summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-26 20:54:19 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-26 20:54:19 +0000
commit924827743ec9a9bcbd384b7dd043dd0e2801d9d6 (patch)
tree6055ca202fdb032199b96b536058f4ec0a7dd02e /net-mail/fetchmail
parent*** empty log message *** (diff)
downloadhistorical-924827743ec9a9bcbd384b7dd043dd0e2801d9d6.tar.gz
historical-924827743ec9a9bcbd384b7dd043dd0e2801d9d6.tar.bz2
historical-924827743ec9a9bcbd384b7dd043dd0e2801d9d6.zip
*** empty log message ***
Diffstat (limited to 'net-mail/fetchmail')
-rw-r--r--net-mail/fetchmail/fetchmail-5.6.0.ebuild42
-rw-r--r--net-mail/fetchmail/files/digest-fetchmail-5.6.01
2 files changed, 43 insertions, 0 deletions
diff --git a/net-mail/fetchmail/fetchmail-5.6.0.ebuild b/net-mail/fetchmail/fetchmail-5.6.0.ebuild
new file mode 100644
index 000000000000..cfc28c496301
--- /dev/null
+++ b/net-mail/fetchmail/fetchmail-5.6.0.ebuild
@@ -0,0 +1,42 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-mail/fetchmail/fetchmail-5.6.0.ebuild,v 1.1 2000/11/26 20:54:19 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="fetchmail"
+SRC_URI="http://www.tuxedo.org/~esr/fetchmail/"${A}
+HOMEPAGE="http://www.tuxedo.org/~esr/fetchmail/"
+
+DEPEND=">=sys-libs/glibc-2.1.3
+ >=dev-libs/openssl-0.9.6"
+
+src_compile() {
+ cd ${S}
+ export CFLAGS="$CFLAGS -I/usr/include/openssl" \
+
+ try ./configure --prefix=/usr --host=${CHOST} \
+ --with-ssl --with-catgets --enable-RPM --enable-NTLN \
+ --enable-SDPS
+ try make
+}
+
+
+src_install() {
+ cd ${S}
+ into /usr
+ dobin fetchmail
+ cp fetchmail.man fetchmail.1
+ doman fetchmail.1
+ dodoc COPYING FAQ FEATURES MANIFEST NEWS NOTES README* TODO
+ dodoc sample.rcfile
+ docinto html
+ dodoc *.html
+ docinto contrib
+ dodoc contrib/*
+}
+
+
+
+
diff --git a/net-mail/fetchmail/files/digest-fetchmail-5.6.0 b/net-mail/fetchmail/files/digest-fetchmail-5.6.0
new file mode 100644
index 000000000000..7c8b350d0c04
--- /dev/null
+++ b/net-mail/fetchmail/files/digest-fetchmail-5.6.0
@@ -0,0 +1 @@
+MD5 c5e8a8bad5e5935e597a9dda56f2b670 fetchmail-5.6.0.tar.gz