summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-07-17 05:26:37 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-07-17 05:26:37 +0000
commit4103b081cf29212b26b2729b5dbb56d07251ed15 (patch)
tree4d227b914a56e102c8f7334bce4f316a3f0ad740 /net-mail/teapop
parentadded Network Associate's Evaluation license (diff)
downloadhistorical-4103b081cf29212b26b2729b5dbb56d07251ed15.tar.gz
historical-4103b081cf29212b26b2729b5dbb56d07251ed15.tar.bz2
historical-4103b081cf29212b26b2729b5dbb56d07251ed15.zip
repoman'd
Diffstat (limited to 'net-mail/teapop')
-rw-r--r--net-mail/teapop/teapop-0.3.3.ebuild14
1 files changed, 9 insertions, 5 deletions
diff --git a/net-mail/teapop/teapop-0.3.3.ebuild b/net-mail/teapop/teapop-0.3.3.ebuild
index 88fe06231ed9..f82e774c7c3d 100644
--- a/net-mail/teapop/teapop-0.3.3.ebuild
+++ b/net-mail/teapop/teapop-0.3.3.ebuild
@@ -1,17 +1,21 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/net-mail/teapop/teapop-0.3.3.ebuild,v 1.4 2002/07/11 06:30:47 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/teapop/teapop-0.3.3.ebuild,v 1.5 2002/07/17 05:26:37 seemant Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Tiny POP3 server"
-SRC_URI="ftp://ftp.toontown.org/pub/teapop/teapop-0.3.3.tar.gz"
+SRC_URI="ftp://ftp.toontown.org/pub/teapop/${P}.tar.gz"
HOMEPAGE="http://www.toontown.org/teapop/"
DEPEND=""
+SLOT="0"
+LICENSE="as-is"
+KEYWORDS="x86"
+
src_compile() {
local myconf
- use mysql && myconf="$myconf --enable-mysql"
- use postgres && myconf="$myconf --enable-pgsql"
+ use mysql && myconf="${myconf} --enable-mysql"
+ use postgres && myconf="${myconf} --enable-pgsql"
./configure \
--host=${CHOST} \
--prefix=/usr \
@@ -22,7 +26,7 @@ src_compile() {
--enable-mailsppol=/var/spool/mail \
--mandir=/usr/share/man \
--enable-apop \
- $myconf || die "./configure failed"
+ ${myconf} || die "./configure failed"
emake || die
}