summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2003-07-27 21:21:15 +0000
committerMartin Holzer <mholzer@gentoo.org>2003-07-27 21:21:15 +0000
commitbf797e107fa542163b76070484c816dcd7b6d7ab (patch)
tree669f429dcb933e56819384b23c601dc13bb7611b /net-misc/jwhois/jwhois-3.2.2.ebuild
parentVersion bumped (diff)
downloadhistorical-bf797e107fa542163b76070484c816dcd7b6d7ab.tar.gz
historical-bf797e107fa542163b76070484c816dcd7b6d7ab.tar.bz2
historical-bf797e107fa542163b76070484c816dcd7b6d7ab.zip
Version bumped
Diffstat (limited to 'net-misc/jwhois/jwhois-3.2.2.ebuild')
-rw-r--r--net-misc/jwhois/jwhois-3.2.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-misc/jwhois/jwhois-3.2.2.ebuild b/net-misc/jwhois/jwhois-3.2.2.ebuild
new file mode 100644
index 000000000000..06af4dc00110
--- /dev/null
+++ b/net-misc/jwhois/jwhois-3.2.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/jwhois/jwhois-3.2.2.ebuild,v 1.1 2003/07/27 21:20:58 mholzer Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Advanced Internet Whois client capable of recursive queries"
+HOMEPAGE="http://www.gnu.org/software/jwhois/"
+LICENSE="GPL-2"
+IUSE="nls"
+KEYWORDS="~x86 ~mips ~sparc"
+SRC_URI="ftp://ftp.gnu.org/gnu/${PN}/${P}.tar.gz"
+SLOT="0"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ local myconf
+
+ use nls \
+ && myconf="--enable-nls" \
+ || myconf="--disable-nls"
+
+ myconf="${myconf} --sysconfdir=/etc --localstatedir=/var/cache/ --without-cache"
+
+ econf $myconf
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+}