summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Smathers <jsin@gentoo.org>2007-12-22 07:31:02 +0000
committerJason Smathers <jsin@gentoo.org>2007-12-22 07:31:02 +0000
commit822bb02953102976da9f5c6d499440a827cf4b35 (patch)
tree96fb4abf8bd224fa0af277f7b7d99f664e05c34d /net-news/rsstool/rsstool-1.0.0_rc4.ebuild
parentremove description (diff)
downloadhistorical-822bb02953102976da9f5c6d499440a827cf4b35.tar.gz
historical-822bb02953102976da9f5c6d499440a827cf4b35.tar.bz2
historical-822bb02953102976da9f5c6d499440a827cf4b35.zip
bumped to rc4
Package-Manager: portage-2.1.3.19
Diffstat (limited to 'net-news/rsstool/rsstool-1.0.0_rc4.ebuild')
-rw-r--r--net-news/rsstool/rsstool-1.0.0_rc4.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-news/rsstool/rsstool-1.0.0_rc4.ebuild b/net-news/rsstool/rsstool-1.0.0_rc4.ebuild
new file mode 100644
index 000000000000..242359df0226
--- /dev/null
+++ b/net-news/rsstool/rsstool-1.0.0_rc4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-news/rsstool/rsstool-1.0.0_rc4.ebuild,v 1.1 2007/12/22 07:31:01 jsin Exp $
+
+inherit versionator eutils
+MY_PV=$(replace_version_separator 3 '')
+MY_P=${PN}-${MY_PV}
+S="${WORKDIR}/${MY_P}"-src/src
+DESCRIPTION="cmdline tool to read, parse, merge, and write RSS (and Atom) feeds"
+HOMEPAGE="http://rsstool.y7.ath.cx/"
+SRC_URI="http://download.berlios.de/${PN}/${MY_P}-src.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND="dev-libs/libxml2"
+RDEPEND="dev-libs/libxml2"
+
+src_install() {
+ emake DESTDIR="${D}" BINDIR="/usr/bin" install || die "emake install failed"
+ dohtml ../*.html
+}