summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-27 18:23:50 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-27 18:23:50 +0000
commit35f59422bac586a941e36b4d9bc016725e0a429a (patch)
treef7043dac8b3d3655345703bd9a7b31d0f5ce23c5 /net-zope/mailhost/mailhost-2.13.1.ebuild
parentDelete older ebuild. (diff)
downloadhistorical-35f59422bac586a941e36b4d9bc016725e0a429a.tar.gz
historical-35f59422bac586a941e36b4d9bc016725e0a429a.tar.bz2
historical-35f59422bac586a941e36b4d9bc016725e0a429a.zip
Version bump.
Package-Manager: portage-2.2_rc87_p23/cvs/Linux x86_64
Diffstat (limited to 'net-zope/mailhost/mailhost-2.13.1.ebuild')
-rw-r--r--net-zope/mailhost/mailhost-2.13.1.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/net-zope/mailhost/mailhost-2.13.1.ebuild b/net-zope/mailhost/mailhost-2.13.1.ebuild
new file mode 100644
index 000000000000..530252789d30
--- /dev/null
+++ b/net-zope/mailhost/mailhost-2.13.1.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/mailhost/mailhost-2.13.1.ebuild,v 1.1 2010/09/27 18:23:50 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2:2.6"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="2.4 2.5 3.*"
+
+inherit distutils
+
+MY_PN="Products.MailHost"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="zope.sendmail integration for Zope 2."
+HOMEPAGE="http://pypi.python.org/pypi/Products.MailHost"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.zip"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND="net-zope/accesscontrol
+ net-zope/acquisition
+ net-zope/datetime
+ net-zope/documenttemplate
+ net-zope/persistence
+ >=net-zope/zope-2.12
+ net-zope/zope-deferredimport
+ net-zope/zope-interface
+ net-zope/zope-sendmail"
+DEPEND="${RDEPEND}
+ app-arch/unzip
+ dev-python/setuptools"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS="CHANGES.txt README.txt"
+PYTHON_MODNAME="${MY_PN/.//}"