summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSteve Arnold <nerdboy@gentoo.org>2006-10-24 00:43:07 +0000
committerSteve Arnold <nerdboy@gentoo.org>2006-10-24 00:43:07 +0000
commit828893ba43f8ce5c02a974b4697c0010178ab542 (patch)
tree6fb531c36f7af90404811244320a365ec2411f04 /sci-geosciences/gpsd/gpsd-2.33-r1.ebuild
parentInitial import, bug 152600, ebuild supplied by rbu (diff)
downloadhistorical-828893ba43f8ce5c02a974b4697c0010178ab542.tar.gz
historical-828893ba43f8ce5c02a974b4697c0010178ab542.tar.bz2
historical-828893ba43f8ce5c02a974b4697c0010178ab542.zip
updated with USE flag for TNT hardware support plus init script change for NTP
Package-Manager: portage-2.1.2_pre3-r6
Diffstat (limited to 'sci-geosciences/gpsd/gpsd-2.33-r1.ebuild')
-rw-r--r--sci-geosciences/gpsd/gpsd-2.33-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sci-geosciences/gpsd/gpsd-2.33-r1.ebuild b/sci-geosciences/gpsd/gpsd-2.33-r1.ebuild
index 89de2c29b0fe..03f9709a0def 100644
--- a/sci-geosciences/gpsd/gpsd-2.33-r1.ebuild
+++ b/sci-geosciences/gpsd/gpsd-2.33-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-geosciences/gpsd/gpsd-2.33-r1.ebuild,v 1.1 2006/08/14 06:40:01 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-geosciences/gpsd/gpsd-2.33-r1.ebuild,v 1.2 2006/10/24 00:43:07 nerdboy Exp $
inherit eutils libtool distutils
@@ -12,7 +12,7 @@ LICENSE="BSD"
SLOT="0"
KEYWORDS="~arm ~amd64 ~ppc ~ppc64 ~sparc ~x86"
-IUSE="dbus ntp static usb X"
+IUSE="dbus ntp static tntc usb X"
RDEPEND="X? ( || (
( x11-libs/libXmu
@@ -70,8 +70,8 @@ src_compile() {
my_conf="${my_conf} --disable-ntpshm"
fi
- econf ${my_conf} $(use_with X x) $(use_enable dbus) \
- || die "econf failed"
+ econf ${my_conf} $(use_enable dbus) $(use_enable tntc tnt) \
+ $(use_with X x) || die "econf failed"
emake LDFLAGS="${LDFLAGS} -lm" || die "emake failed"
}