summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJesus Rivero <neurogeek@gentoo.org>2011-07-26 16:21:29 +0000
committerJesus Rivero <neurogeek@gentoo.org>2011-07-26 16:21:29 +0000
commit1544d5ea34b0abbcbf654973199129b7f1d740d3 (patch)
tree0f8eca47f8aca90444c9c7438017fbf03fa0b8d8 /sci-libs/gdal/gdal-1.8.1.ebuild
parentFix the gtk patch, add patch for sandbox violation during install, enforce no... (diff)
downloadhistorical-1544d5ea34b0abbcbf654973199129b7f1d740d3.tar.gz
historical-1544d5ea34b0abbcbf654973199129b7f1d740d3.tar.bz2
historical-1544d5ea34b0abbcbf654973199129b7f1d740d3.zip
Added python_mod_cleanup in pkg_postrm
Package-Manager: portage-2.2.0_alpha46/cvs/Linux i686
Diffstat (limited to 'sci-libs/gdal/gdal-1.8.1.ebuild')
-rw-r--r--sci-libs/gdal/gdal-1.8.1.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/sci-libs/gdal/gdal-1.8.1.ebuild b/sci-libs/gdal/gdal-1.8.1.ebuild
index f591e4e75469..8275c43e612e 100644
--- a/sci-libs/gdal/gdal-1.8.1.ebuild
+++ b/sci-libs/gdal/gdal-1.8.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/gdal/gdal-1.8.1.ebuild,v 1.2 2011/07/25 17:12:17 scarabeus Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/gdal/gdal-1.8.1.ebuild,v 1.3 2011/07/26 16:21:29 neurogeek Exp $
EAPI=2
@@ -256,3 +256,9 @@ pkg_postinst() {
elog "Check available image and data formats after building with"
elog "gdalinfo and ogrinfo (using the --formats switch)."
}
+
+pkg_postrm() {
+ if use python; then
+ python_mod_cleanup ${PN}.py ogr.py
+ fi
+}