summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCiaran McCreesh <ciaranm@gentoo.org>2004-09-06 00:33:49 +0000
committerCiaran McCreesh <ciaranm@gentoo.org>2004-09-06 00:33:49 +0000
commita5b68f6ef9bd99735c54f4077cdbe83529ae961b (patch)
tree07a590d6c17a5b4182c3c8d1b82fcbaf4885805a /sys-apps/athcool
parentChangeLog oops (diff)
downloadhistorical-a5b68f6ef9bd99735c54f4077cdbe83529ae961b.tar.gz
historical-a5b68f6ef9bd99735c54f4077cdbe83529ae961b.tar.bz2
historical-a5b68f6ef9bd99735c54f4077cdbe83529ae961b.zip
Switch to use epause and ebeep, bug #62950
Diffstat (limited to 'sys-apps/athcool')
-rw-r--r--sys-apps/athcool/ChangeLog5
-rw-r--r--sys-apps/athcool/athcool-0.3.7.ebuild8
2 files changed, 9 insertions, 4 deletions
diff --git a/sys-apps/athcool/ChangeLog b/sys-apps/athcool/ChangeLog
index 2c0c1bf239d4..2a8ea9c376c8 100644
--- a/sys-apps/athcool/ChangeLog
+++ b/sys-apps/athcool/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-apps/athcool
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/athcool/ChangeLog,v 1.10 2004/08/22 19:22:02 lisa Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/athcool/ChangeLog,v 1.11 2004/09/06 00:31:50 ciaranm Exp $
+
+ 06 Sep 2004; Ciaran McCreesh <ciaranm@gentoo.org> athcool-0.3.7.ebuild:
+ Switch to use epause and ebeep, bug #62950
22 Aug 2004; Lisa Seelye <lisa@gentoo.org> -athcool-0.3.5.ebuild,
athcool-0.3.7.ebuild:
diff --git a/sys-apps/athcool/athcool-0.3.7.ebuild b/sys-apps/athcool/athcool-0.3.7.ebuild
index e7bec1105d51..f171f0dee881 100644
--- a/sys-apps/athcool/athcool-0.3.7.ebuild
+++ b/sys-apps/athcool/athcool-0.3.7.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/athcool/athcool-0.3.7.ebuild,v 1.2 2004/08/22 19:22:02 lisa Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/athcool/athcool-0.3.7.ebuild,v 1.3 2004/09/06 00:31:50 ciaranm Exp $
+
+inherit eutils
DESCRIPTION="small utility to toggle Powersaving mode for AMD Athlon/Duron processors"
HOMEPAGE="http://members.jcom.home.ne.jp/jacobi/linux/softwares.html#athcool"
@@ -15,7 +17,7 @@ DEPEND="sys-apps/pciutils"
src_compile() {
ewarn "This program is designed for use with AMD Athlon/Duron processors only"
- sleep 2s
+ epause 2
emake || die
}
@@ -28,5 +30,5 @@ src_install() {
pkg_postinst() {
ewarn "WARNING: This program can cause instability in your system."
ewarn "Use at your own risk!"
- sleep 2s
+ epause 2
}