summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-25 20:43:02 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-25 20:43:02 +0000
commit49166f3d02a30a852291d92536bd738bfbca3120 (patch)
treecd5760f9b6b9e8a721ac40e52a41358f483001ed /sys-apps/file
parentglibc ----------------------------> libc ! (diff)
downloadhistorical-49166f3d02a30a852291d92536bd738bfbca3120.tar.gz
historical-49166f3d02a30a852291d92536bd738bfbca3120.tar.bz2
historical-49166f3d02a30a852291d92536bd738bfbca3120.zip
QA - fix use invocation
Diffstat (limited to 'sys-apps/file')
-rw-r--r--sys-apps/file/ChangeLog6
-rw-r--r--sys-apps/file/file-3.41.ebuild4
-rw-r--r--sys-apps/file/file-4.02.ebuild4
-rw-r--r--sys-apps/file/file-4.06.ebuild4
-rw-r--r--sys-apps/file/file-4.07-r1.ebuild4
-rw-r--r--sys-apps/file/file-4.07.ebuild4
6 files changed, 15 insertions, 11 deletions
diff --git a/sys-apps/file/ChangeLog b/sys-apps/file/ChangeLog
index 54829616b7b0..dc8ce7cdf0be 100644
--- a/sys-apps/file/ChangeLog
+++ b/sys-apps/file/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-apps/file
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/ChangeLog,v 1.47 2004/06/24 22:06:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/ChangeLog,v 1.48 2004/06/25 20:43:02 agriffis Exp $
+
+ 25 Jun 2004; Aron Griffis <agriffis@gentoo.org> file-3.41.ebuild,
+ file-4.02.ebuild, file-4.06.ebuild, file-4.07-r1.ebuild, file-4.07.ebuild:
+ QA - fix use invocation
16 Jun 2004; Daniel Black <dragonheart@gentoo.org>
+files/file-4.08-uclibc.patch, +files/ltconfig-uclibc.patch,
diff --git a/sys-apps/file/file-3.41.ebuild b/sys-apps/file/file-3.41.ebuild
index 14271e149ebe..4bf65ae23d69 100644
--- a/sys-apps/file/file-3.41.ebuild
+++ b/sys-apps/file/file-3.41.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-3.41.ebuild,v 1.6 2004/06/24 22:06:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-3.41.ebuild,v 1.7 2004/06/25 20:43:02 agriffis Exp $
inherit eutils
@@ -37,7 +37,7 @@ src_compile() {
src_install() {
make DESTDIR=${D} install || die
- if [ -z "`use build`" ] ; then
+ if ! use build ; then
dodoc LEGAL.NOTICE MAINT README
else
rm -rf ${D}/usr/share/man
diff --git a/sys-apps/file/file-4.02.ebuild b/sys-apps/file/file-4.02.ebuild
index b69b802e90c3..0ad4fe390f4a 100644
--- a/sys-apps/file/file-4.02.ebuild
+++ b/sys-apps/file/file-4.02.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.02.ebuild,v 1.12 2004/06/24 22:06:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.02.ebuild,v 1.13 2004/06/25 20:43:02 agriffis Exp $
inherit flag-o-matic
@@ -32,7 +32,7 @@ src_compile() {
src_install() {
make DESTDIR=${D} install || die
- if [ -z "`use build`" ] ; then
+ if ! use build ; then
dodoc LEGAL.NOTICE MAINT README || die
else
rm -rf ${D}/usr/share/man
diff --git a/sys-apps/file/file-4.06.ebuild b/sys-apps/file/file-4.06.ebuild
index 32e12042181b..72b48a0197f4 100644
--- a/sys-apps/file/file-4.06.ebuild
+++ b/sys-apps/file/file-4.06.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.06.ebuild,v 1.17 2004/06/24 22:06:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.06.ebuild,v 1.18 2004/06/25 20:43:02 agriffis Exp $
inherit flag-o-matic gnuconfig eutils
@@ -52,7 +52,7 @@ src_compile() {
src_install() {
make DESTDIR=${D} install || die "make install failed"
- if [ -z "`use build`" ] ; then
+ if ! use build ; then
dodoc ChangeLog LEGAL.NOTICE MAINT README || die "dodoc failed"
else
rm -rf ${D}/usr/share/man
diff --git a/sys-apps/file/file-4.07-r1.ebuild b/sys-apps/file/file-4.07-r1.ebuild
index b390bd148a20..c8a5231d5c27 100644
--- a/sys-apps/file/file-4.07-r1.ebuild
+++ b/sys-apps/file/file-4.07-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.07-r1.ebuild,v 1.5 2004/06/24 22:06:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.07-r1.ebuild,v 1.6 2004/06/25 20:43:02 agriffis Exp $
inherit flag-o-matic gnuconfig eutils
@@ -51,7 +51,7 @@ src_compile() {
src_install() {
make DESTDIR=${D} install || die "make install failed"
- if [ -z "`use build`" ] ; then
+ if ! use build ; then
dodoc ChangeLog LEGAL.NOTICE MAINT README || die "dodoc failed"
else
rm -rf ${D}/usr/share/man
diff --git a/sys-apps/file/file-4.07.ebuild b/sys-apps/file/file-4.07.ebuild
index 747fe63c8648..5aa953b20b81 100644
--- a/sys-apps/file/file-4.07.ebuild
+++ b/sys-apps/file/file-4.07.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.07.ebuild,v 1.5 2004/06/24 22:06:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.07.ebuild,v 1.6 2004/06/25 20:43:02 agriffis Exp $
inherit flag-o-matic gnuconfig eutils
@@ -49,7 +49,7 @@ src_compile() {
src_install() {
make DESTDIR=${D} install || die "make install failed"
- if [ -z "`use build`" ] ; then
+ if ! use build ; then
dodoc ChangeLog LEGAL.NOTICE MAINT README || die "dodoc failed"
else
rm -rf ${D}/usr/share/man