summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarinus Schraal <foser@gentoo.org>2005-01-18 22:34:17 +0000
committerMarinus Schraal <foser@gentoo.org>2005-01-18 22:34:17 +0000
commit2435d859833567ed486e5f1f7f6731ef07b81f28 (patch)
tree70d353dbef083af17625b46323be7c50a01be6ea /sys-apps/hal
parentadd lockup fix for some wireless devices (diff)
downloadhistorical-2435d859833567ed486e5f1f7f6731ef07b81f28.tar.gz
historical-2435d859833567ed486e5f1f7f6731ef07b81f28.tar.bz2
historical-2435d859833567ed486e5f1f7f6731ef07b81f28.zip
bash fixes
Diffstat (limited to 'sys-apps/hal')
-rw-r--r--sys-apps/hal/Manifest2
-rw-r--r--sys-apps/hal/hal-0.4.5-r2.ebuild6
2 files changed, 4 insertions, 4 deletions
diff --git a/sys-apps/hal/Manifest b/sys-apps/hal/Manifest
index e96f07292c46..b8bea3803534 100644
--- a/sys-apps/hal/Manifest
+++ b/sys-apps/hal/Manifest
@@ -3,7 +3,7 @@ MD5 3421ea82543d71c44ee06c3f9605d775 hal-0.4.5-r1.ebuild 2592
MD5 f6c71019d8f7b2dab5ef13de1abd9244 hal-0.4.1-r1.ebuild 2567
MD5 8a56df2be3b94b0e0e958c48e6c14df5 hal-0.2.98-r1.ebuild 2102
MD5 4de36bde0054e10e722225fe4ffd6c6b hal-0.4.4-r1.ebuild 2758
-MD5 d38aa84d1e5894cda5bf18a47239ffcd hal-0.4.5-r2.ebuild 3238
+MD5 5e4c0c860082f5cce5d13612ea1d5714 hal-0.4.5-r2.ebuild 3237
MD5 d5d6b599a8b8adcfe27cc7c2b3ec1c13 ChangeLog 3953
MD5 731695e9263a5a2e1eeba290b36078d5 metadata.xml 219
MD5 192112dfb678a9795a93d3cdcc50bb95 files/hald 543
diff --git a/sys-apps/hal/hal-0.4.5-r2.ebuild b/sys-apps/hal/hal-0.4.5-r2.ebuild
index e9ea56e9e36b..fa71d811de8e 100644
--- a/sys-apps/hal/hal-0.4.5-r2.ebuild
+++ b/sys-apps/hal/hal-0.4.5-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.4.5-r2.ebuild,v 1.1 2005/01/18 22:27:24 foser Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.4.5-r2.ebuild,v 1.2 2005/01/18 22:34:17 foser Exp $
inherit eutils python linux-info versionator flag-o-matic
@@ -35,10 +35,10 @@ DEPEND="${RDEPEND}
pkg_setup() {
if get_version; then
- kernel_is ge 2.6.10 && break
+ kernel_is ge 2 6 10 && break
else
RKV=$(uname -r)
- RKV=${RKV///-*}
+ RKV=${RKV//-*}
if version_is_at_least "2.6.10" ${RKV}; then
break
fi