summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-12-12 22:03:01 +0000
committerAchim Gottinger <achim@gentoo.org>2000-12-12 22:03:01 +0000
commitefb4c11f05c6f0ec70a8e20cb6d8876acf1bbf25 (patch)
treea2a0bc1c1d36e9a9b5614a03b92680ebc3b14d09 /sys-apps/modutils
parentChanged /etc/defaults to /etc/default (diff)
downloadhistorical-efb4c11f05c6f0ec70a8e20cb6d8876acf1bbf25.tar.gz
historical-efb4c11f05c6f0ec70a8e20cb6d8876acf1bbf25.tar.bz2
historical-efb4c11f05c6f0ec70a8e20cb6d8876acf1bbf25.zip
*** empty log message ***
Diffstat (limited to 'sys-apps/modutils')
-rw-r--r--sys-apps/modutils/files/digest-modutils-2.3.221
-rw-r--r--sys-apps/modutils/modutils-2.3.22.ebuild33
2 files changed, 34 insertions, 0 deletions
diff --git a/sys-apps/modutils/files/digest-modutils-2.3.22 b/sys-apps/modutils/files/digest-modutils-2.3.22
new file mode 100644
index 000000000000..7a83af253d3b
--- /dev/null
+++ b/sys-apps/modutils/files/digest-modutils-2.3.22
@@ -0,0 +1 @@
+MD5 e52df20711457cfe7ee102385d309572 modutils-2.3.22.tar.bz2
diff --git a/sys-apps/modutils/modutils-2.3.22.ebuild b/sys-apps/modutils/modutils-2.3.22.ebuild
new file mode 100644
index 000000000000..500ce0976269
--- /dev/null
+++ b/sys-apps/modutils/modutils-2.3.22.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/modutils/modutils-2.3.22.ebuild,v 1.1 2000/12/12 22:03:01 achim Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="Standard kernel module utilities"
+SRC_URI="http://www.kernel.org/pub/linux/utils/kernel/modutils/v2.3/${A}
+ ftp://ftp.ocs.com.au/pub/modutils/v2.3/${A}"
+DEPEND=">=sys-libs/glibc-2.1.3"
+RDEPEND="$DEPEND
+ >=sys-apps/bash-2.04"
+
+src_compile() {
+ try ./configure --prefix=/ --host=${CHOST} --disable-strip
+ try make ${MAKEOPTS}
+}
+
+src_install() {
+ cd ${S}
+ dodir /sbin
+ dodir /usr/man/man1
+ dodir /usr/man/man8
+ dodir /usr/man/man5
+ dodir /usr/man/man2
+ try make prefix=${D} mandir=${D}/usr/man install
+ dodoc COPYING CREDITS ChangeLog NEWS README TODO
+}
+
+
+
+