summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-10-19 02:52:22 +0000
committerMike Frysinger <vapier@gentoo.org>2002-10-19 02:52:22 +0000
commitc05f2d075a302fd3c6fd19684a6b2efb702a4a56 (patch)
tree7bd5e615ffa513322dd7117fa5c82d4f31961134 /sys-apps/most
parentlintool fixes for #9258 (diff)
downloadhistorical-c05f2d075a302fd3c6fd19684a6b2efb702a4a56.tar.gz
historical-c05f2d075a302fd3c6fd19684a6b2efb702a4a56.tar.bz2
historical-c05f2d075a302fd3c6fd19684a6b2efb702a4a56.zip
lintool fixes for #9258
Diffstat (limited to 'sys-apps/most')
-rw-r--r--sys-apps/most/most-4.9.2.ebuild17
1 files changed, 6 insertions, 11 deletions
diff --git a/sys-apps/most/most-4.9.2.ebuild b/sys-apps/most/most-4.9.2.ebuild
index 16375d4cdfe1..e6540d4f6b00 100644
--- a/sys-apps/most/most-4.9.2.ebuild
+++ b/sys-apps/most/most-4.9.2.ebuild
@@ -1,32 +1,29 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/most/most-4.9.2.ebuild,v 1.7 2002/10/04 06:27:53 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/most/most-4.9.2.ebuild,v 1.8 2002/10/19 02:52:22 vapier Exp $
-A=${P}.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="An extremely excellent text file reader"
HOMEPAGE="http://freshmeat.net/projects/most/"
KEYWORDS="x86 -ppc"
SLOT="0"
LICENSE="GPL-2"
-SRC_URI="ftp://space.mit.edu/pub/davis/most/${A}"
+SRC_URI="ftp://space.mit.edu/pub/davis/most/${P}.tar.gz"
DEPEND=">=sys-libs/slang-1.4.2
>=sys-libs/ncurses-5.2-r2"
src_compile() {
-
- try ./configure \
- --host=${CHOST} \
- --prefix=/usr \
- --sysconfdir=/etc
+ ./configure \
+ --host=${CHOST} \
+ --prefix=/usr \
+ --sysconfdir=/etc || die
#*possible* (not definite) pmake problems, let's not risk it.
make SYS_INITFILE="/etc/most.conf" || die
}
src_install() {
-
dobin src/x86objs/most
doman most.1
@@ -34,5 +31,3 @@ src_install() {
docinto txt
dodoc default.rc lesskeys.rc most-fun.txt
}
-
-