summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRob Holland <tigger@gentoo.org>2003-09-09 13:12:34 +0000
committerRob Holland <tigger@gentoo.org>2003-09-09 13:12:34 +0000
commit8a80262aa62881e2600c37db2b744391a863359a (patch)
treeb351ce33fecfc93edcbb9ac80066ae87fea507dd /sys-apps/mtree/mtree-1.5.ebuild
parentInital version (diff)
downloadhistorical-8a80262aa62881e2600c37db2b744391a863359a.tar.gz
historical-8a80262aa62881e2600c37db2b744391a863359a.tar.bz2
historical-8a80262aa62881e2600c37db2b744391a863359a.zip
Inital version
Diffstat (limited to 'sys-apps/mtree/mtree-1.5.ebuild')
-rw-r--r--sys-apps/mtree/mtree-1.5.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/sys-apps/mtree/mtree-1.5.ebuild b/sys-apps/mtree/mtree-1.5.ebuild
new file mode 100644
index 000000000000..ddcb6d5d30e4
--- /dev/null
+++ b/sys-apps/mtree/mtree-1.5.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/mtree/mtree-1.5.ebuild,v 1.1 2003/09/09 13:12:30 tigger Exp $
+
+DESCRIPTION="mtree is used to check the permissions of a file system against a spec file"
+HOMEPAGE="http://www.netbsd.org/"
+SRC_URI="ftp://ftp.netbsd.org/pub/NetBSD/packages/bootstrap-pkgsrc.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND=""
+
+S=${WORKDIR}/bootstrap-pkgsrc
+
+src_compile() {
+ cd digest
+ chmod +x configure
+ econf
+ emake || die
+ cd ../mtree
+ chmod +x configure
+ econf
+ emake || die
+}
+
+src_install() {
+ cd mtree
+ dosbin mtree
+ doman mtree.8
+}