summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2005-12-25 16:50:11 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2005-12-25 16:50:11 +0000
commit98c2cb826c9e39a3de63504914d69601ea937527 (patch)
tree715234464e77879f372b206fe45f4bc7d4a1226b /sys-apps
parentDon't use root:root, don't use full path for commands. (diff)
downloadhistorical-98c2cb826c9e39a3de63504914d69601ea937527.tar.gz
historical-98c2cb826c9e39a3de63504914d69601ea937527.tar.bz2
historical-98c2cb826c9e39a3de63504914d69601ea937527.zip
Use root:0, not root:root.
Package-Manager: portage-2.1_pre2
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/gli/ChangeLog5
-rw-r--r--sys-apps/gli/Manifest10
-rw-r--r--sys-apps/gli/gli-0.2.ebuild4
3 files changed, 16 insertions, 3 deletions
diff --git a/sys-apps/gli/ChangeLog b/sys-apps/gli/ChangeLog
index 7a0b413965fd..8cfffcf10999 100644
--- a/sys-apps/gli/ChangeLog
+++ b/sys-apps/gli/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-apps/gli
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/gli/ChangeLog,v 1.1 2005/12/19 22:13:06 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/gli/ChangeLog,v 1.2 2005/12/25 16:50:11 flameeyes Exp $
+
+ 25 Dec 2005; Diego Pettenò <flameeyes@gentoo.org> gli-0.2.ebuild:
+ Use root:0, not root:root.
*gli-0.2 (19 Dec 2005)
diff --git a/sys-apps/gli/Manifest b/sys-apps/gli/Manifest
index 0a28d29e5de3..6120b69f09dc 100644
--- a/sys-apps/gli/Manifest
+++ b/sys-apps/gli/Manifest
@@ -1,3 +1,6 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
MD5 9d0e39353c001f92174e07b4bc20608e ChangeLog 686
MD5 fe2f8a4c16bd7e40988ca58393222444 files/digest-gli-0.2 66
MD5 c71b1e70bafdc3eda6ed2947211a0c30 files/gli-dialog.png 3784
@@ -7,3 +10,10 @@ MD5 f533352d962fe012f5afc114e23fc3b0 files/installer-dialog 121
MD5 7463cd31bbfffb0bcb5144f153e425e2 files/installer-gtk 114
MD5 c9e7c6c19dc0a3fb134dfaab208b4b11 gli-0.2.ebuild 1494
MD5 d86e5b5e47260e5a965eae2afe6d6d40 metadata.xml 159
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v1.4.2 (GNU/Linux)
+
+iD8DBQFDrs3RAiZjviIA2XgRAlW/AKCPzHP9uQD8fHJ5rGeEbWMN9gHjEwCfYP21
+Hj0rUubkqfMKtPl40owNRHI=
+=voDy
+-----END PGP SIGNATURE-----
diff --git a/sys-apps/gli/gli-0.2.ebuild b/sys-apps/gli/gli-0.2.ebuild
index df9c2e79a5ca..2474877f5c28 100644
--- a/sys-apps/gli/gli-0.2.ebuild
+++ b/sys-apps/gli/gli-0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/gli/gli-0.2.ebuild,v 1.1 2005/12/19 22:13:06 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/gli/gli-0.2.ebuild,v 1.2 2005/12/25 16:50:11 flameeyes Exp $
inherit eutils
@@ -34,7 +34,7 @@ src_install() {
cp -a ${S}/* ${Ddir}
doexe ${FILESDIR}/installer-dialog ${FILESDIR}/installer \
|| die "copying dialog/installer scripts"
- chown -R root:root ${Ddir}
+ chown -R root:0 ${Ddir}
dodir /usr/sbin
dodir /usr/bin
if use gtk; then