summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-29 15:21:26 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-29 15:21:26 +0000
commit9a9a972f5f993f1a8585201fcc5d04514ecbe358 (patch)
tree3c90d0405b36bee71c674b993eb9958c86e7903a /sys-apps
parentsync IUSE (-${IUSE}), glibc -> libc (diff)
downloadhistorical-9a9a972f5f993f1a8585201fcc5d04514ecbe358.tar.gz
historical-9a9a972f5f993f1a8585201fcc5d04514ecbe358.tar.bz2
historical-9a9a972f5f993f1a8585201fcc5d04514ecbe358.zip
change glibc to libc
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/apcupsd/apcupsd-3.10.10-r1.ebuild4
-rw-r--r--sys-apps/attr/attr-2.4.7-r1.ebuild6
-rw-r--r--sys-apps/buffer/buffer-1.19.ebuild15
3 files changed, 12 insertions, 13 deletions
diff --git a/sys-apps/apcupsd/apcupsd-3.10.10-r1.ebuild b/sys-apps/apcupsd/apcupsd-3.10.10-r1.ebuild
index ed414101acd0..7413aea25789 100644
--- a/sys-apps/apcupsd/apcupsd-3.10.10-r1.ebuild
+++ b/sys-apps/apcupsd/apcupsd-3.10.10-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/apcupsd/apcupsd-3.10.10-r1.ebuild,v 1.5 2004/06/28 15:58:34 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/apcupsd/apcupsd-3.10.10-r1.ebuild,v 1.6 2004/06/29 15:19:24 vapier Exp $
inherit eutils
@@ -15,7 +15,7 @@ KEYWORDS="x86 ~ppc ~sparc ~amd64"
IUSE="doc snmp usb apache2"
DEPEND=">=sys-apps/baselayout-1.8.4
- virtual/glibc
+ virtual/libc
virtual/mta
snmp? ( net-analyzer/ucd-snmp )
sys-libs/ncurses"
diff --git a/sys-apps/attr/attr-2.4.7-r1.ebuild b/sys-apps/attr/attr-2.4.7-r1.ebuild
index 196d7238c66e..e7995fd77681 100644
--- a/sys-apps/attr/attr-2.4.7-r1.ebuild
+++ b/sys-apps/attr/attr-2.4.7-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/attr/attr-2.4.7-r1.ebuild,v 1.23 2004/06/28 15:59:34 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/attr/attr-2.4.7-r1.ebuild,v 1.24 2004/06/29 15:19:45 vapier Exp $
inherit eutils
@@ -16,10 +16,10 @@ IUSE="nls debug"
DEPEND=">=sys-apps/portage-2.0.47-r10
>=sys-apps/sed-4.0.5
- virtual/glibc
+ virtual/libc
nls? ( sys-devel/gettext )
sys-devel/libtool"
-RDEPEND="virtual/glibc"
+RDEPEND="virtual/libc"
src_unpack() {
unpack ${A}
diff --git a/sys-apps/buffer/buffer-1.19.ebuild b/sys-apps/buffer/buffer-1.19.ebuild
index 86b4fc16f0e1..fa7818dfe0c6 100644
--- a/sys-apps/buffer/buffer-1.19.ebuild
+++ b/sys-apps/buffer/buffer-1.19.ebuild
@@ -1,17 +1,17 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/buffer/buffer-1.19.ebuild,v 1.6 2004/06/24 21:59:32 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/buffer/buffer-1.19.ebuild,v 1.7 2004/06/29 15:21:26 vapier Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="a tapedrive tool for speeding up rewinding of tape"
-SRC_URI="http://www.microwerks.net/~hugo/download/${P}.tgz"
HOMEPAGE="http://www.microwerks.net/~hugo/download.html"
+SRC_URI="http://www.microwerks.net/~hugo/download/${P}.tgz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 amd64"
+IUSE=""
-DEPEND="sys-libs/glibc"
-
+DEPEND="virtual/libc"
RDEPEND=""
src_compile() {
@@ -19,8 +19,7 @@ src_compile() {
emake || die "make failed"
}
-src_install () {
- exeinto /usr/bin
- doexe buffer
+src_install() {
+ dobin buffer || die
dodoc README
}