summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-15 02:47:51 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-15 02:47:51 +0000
commitd4dfbfb9780d9650e12747af0706e09913a17fea (patch)
treeb30ad9832a1bb99b7a26b0ebb3f8e68e188f1b22 /sys-apps
parentsync IUSE (missing) (diff)
downloadhistorical-d4dfbfb9780d9650e12747af0706e09913a17fea.tar.gz
historical-d4dfbfb9780d9650e12747af0706e09913a17fea.tar.bz2
historical-d4dfbfb9780d9650e12747af0706e09913a17fea.zip
don't assign S=${WORKDIR}/${P}, trim trailing whitespace
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/texinfo/texinfo-4.3-r1.ebuild4
-rw-r--r--sys-apps/texinfo/texinfo-4.5.ebuild3
-rw-r--r--sys-apps/ucspi-ssl/ucspi-ssl-0.50.ebuild5
-rw-r--r--sys-apps/x86info/x86info-1.11.ebuild6
-rw-r--r--sys-apps/x86info/x86info-1.12b.ebuild3
5 files changed, 5 insertions, 16 deletions
diff --git a/sys-apps/texinfo/texinfo-4.3-r1.ebuild b/sys-apps/texinfo/texinfo-4.3-r1.ebuild
index b234b08c220e..c3dc33a1f252 100644
--- a/sys-apps/texinfo/texinfo-4.3-r1.ebuild
+++ b/sys-apps/texinfo/texinfo-4.3-r1.ebuild
@@ -1,12 +1,11 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/texinfo/texinfo-4.3-r1.ebuild,v 1.16 2004/06/28 01:25:42 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/texinfo/texinfo-4.3-r1.ebuild,v 1.17 2004/07/15 02:40:32 agriffis Exp $
inherit eutils
IUSE="nls build"
-S=${WORKDIR}/${P}
DESCRIPTION="The GNU info program and utilities"
HOMEPAGE="http://www.gnu.org/software/texinfo/"
SRC_URI="ftp://ftp.gnu.org/pub/gnu/texinfo/${P}.tar.gz
@@ -72,4 +71,3 @@ src_install() {
dodoc makeinfo/README
fi
}
-
diff --git a/sys-apps/texinfo/texinfo-4.5.ebuild b/sys-apps/texinfo/texinfo-4.5.ebuild
index 432be08d294e..0d1bd0f68326 100644
--- a/sys-apps/texinfo/texinfo-4.5.ebuild
+++ b/sys-apps/texinfo/texinfo-4.5.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/texinfo/texinfo-4.5.ebuild,v 1.17 2004/07/01 21:40:57 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/texinfo/texinfo-4.5.ebuild,v 1.18 2004/07/15 02:40:32 agriffis Exp $
IUSE="nls build"
-S=${WORKDIR}/${P}
DESCRIPTION="The GNU info program and utilities"
SRC_URI="mirror://gentoo/${P}.tar.bz2
mirror://gnu/${PN}/${P}.tar.bz2"
diff --git a/sys-apps/ucspi-ssl/ucspi-ssl-0.50.ebuild b/sys-apps/ucspi-ssl/ucspi-ssl-0.50.ebuild
index cd6fa101c406..c6c3cb7df863 100644
--- a/sys-apps/ucspi-ssl/ucspi-ssl-0.50.ebuild
+++ b/sys-apps/ucspi-ssl/ucspi-ssl-0.50.ebuild
@@ -1,11 +1,10 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/ucspi-ssl/ucspi-ssl-0.50.ebuild,v 1.4 2004/07/01 21:42:09 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/ucspi-ssl/ucspi-ssl-0.50.ebuild,v 1.5 2004/07/15 02:45:01 agriffis Exp $
inherit eutils
IUSE=""
-S=${WORKDIR}/${P}
DESCRIPTION="Command-line tools for building SSL client-server applications."
HOMEPAGE="http://www.superscript.com/ucspi-ssl/intro.html"
SRC_URI="http://www.superscript.com/ucspi-ssl/${P}.tar.gz"
@@ -38,5 +37,3 @@ src_install() {
dodoc CHANGES FILES README SYSDEPS TARGETS TODO UCSPI-SSL VERSION
}
-
-
diff --git a/sys-apps/x86info/x86info-1.11.ebuild b/sys-apps/x86info/x86info-1.11.ebuild
index b41032245113..93ac9fa255f8 100644
--- a/sys-apps/x86info/x86info-1.11.ebuild
+++ b/sys-apps/x86info/x86info-1.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/x86info/x86info-1.11.ebuild,v 1.8 2004/06/24 22:32:54 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/x86info/x86info-1.11.ebuild,v 1.9 2004/07/15 02:47:51 agriffis Exp $
inherit eutils
@@ -22,8 +22,6 @@ RDEPEND=""
IUSE=""
-S=${WORKDIR}/${P}
-
src_compile() {
emake x86info CFLAGS="${CFLAGS}" ||die "emake failed"
}
@@ -64,5 +62,3 @@ pkg_postinst() {
# copied from media-libs/svgalib/svgalib-1.9.17
[ "${ROOT}" = "/" ] && /sbin/modules-update &> /dev/null
}
-
-
diff --git a/sys-apps/x86info/x86info-1.12b.ebuild b/sys-apps/x86info/x86info-1.12b.ebuild
index aa96c9a5f910..960bcc7766bb 100644
--- a/sys-apps/x86info/x86info-1.12b.ebuild
+++ b/sys-apps/x86info/x86info-1.12b.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/x86info/x86info-1.12b.ebuild,v 1.4 2004/06/24 22:32:54 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/x86info/x86info-1.12b.ebuild,v 1.5 2004/07/15 02:47:51 agriffis Exp $
inherit eutils
@@ -13,7 +13,6 @@ KEYWORDS="~x86 -amd64 -ppc -sparc -mips -alpha -hppa"
DEPEND="virtual/kernel"
RDEPEND=""
IUSE=""
-S=${WORKDIR}/${P}
src_compile() {
emake x86info CFLAGS="${CFLAGS}" || die "emake failed"