summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2013-09-23 11:56:55 +0000
committerJustin Lecher <jlec@gentoo.org>2013-09-23 11:56:55 +0000
commit7f5a04a6c418582a589a193ce81cb43070d86bdc (patch)
tree342976bd8b4a5e7d533f99af3ab1680f33cdd909 /sys-boot/syslinux/syslinux-4.07.ebuild
parentNew patch set. (diff)
downloadhistorical-7f5a04a6c418582a589a193ce81cb43070d86bdc.tar.gz
historical-7f5a04a6c418582a589a193ce81cb43070d86bdc.tar.bz2
historical-7f5a04a6c418582a589a193ce81cb43070d86bdc.zip
sys-boot/syslinux: Drop QA check for CFLAGS with USE=-custom-cflags
Package-Manager: portage-2.2.6/cvs/Linux x86_64 Manifest-Sign-Key: 0xB9D4F231BD1558AB!
Diffstat (limited to 'sys-boot/syslinux/syslinux-4.07.ebuild')
-rw-r--r--sys-boot/syslinux/syslinux-4.07.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/sys-boot/syslinux/syslinux-4.07.ebuild b/sys-boot/syslinux/syslinux-4.07.ebuild
index 1281ff5fa32d..f5272d142276 100644
--- a/sys-boot/syslinux/syslinux-4.07.ebuild
+++ b/sys-boot/syslinux/syslinux-4.07.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/syslinux/syslinux-4.07.ebuild,v 1.3 2013/09/22 06:47:45 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/syslinux/syslinux-4.07.ebuild,v 1.4 2013/09/23 11:56:54 jlec Exp $
inherit eutils toolchain-funcs
@@ -47,6 +47,14 @@ src_unpack() {
-e 's|-Os||g' \
-e 's|CFLAGS[[:space:]]\+=|CFLAGS +=|g' \
|| die "sed custom-cflags failed"
+ else
+ QA_FLAGS_IGNORED="
+ /sbin/extlinux
+ /usr/bin/memdiskfind
+ /usr/bin/gethostip
+ /usr/bin/isohybrid
+ /usr/bin/syslinux
+ "
fi
}