summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-08-27 01:14:11 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-08-27 01:14:11 +0000
commitf318088501443ef1fc28efa861eaa4957127ca7c (patch)
treea937e69b4a9b68ec5782128d402935763dba266f /sys-devel/automake/automake-1.5.ebuild
parenttiff try->die fix (diff)
downloadhistorical-f318088501443ef1fc28efa861eaa4957127ca7c.tar.gz
historical-f318088501443ef1fc28efa861eaa4957127ca7c.tar.bz2
historical-f318088501443ef1fc28efa861eaa4957127ca7c.zip
added 1.5
Diffstat (limited to 'sys-devel/automake/automake-1.5.ebuild')
-rw-r--r--sys-devel/automake/automake-1.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-devel/automake/automake-1.5.ebuild b/sys-devel/automake/automake-1.5.ebuild
new file mode 100644
index 000000000000..abcba1b73730
--- /dev/null
+++ b/sys-devel/automake/automake-1.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/automake/automake-1.5.ebuild,v 1.1 2001/08/27 01:14:11 hallski Exp $
+
+P=automake-1.4-p5
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Used to generate Makefile.in from Makefile.am"
+SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/automake/${A}
+ ftp://prep.ai.mit.edu/gnu/automake/${A}"
+HOMEPAGE="http://www.gnu.org/software/automake/automake.html"
+
+DEPEND="sys-devel/perl"
+
+src_compile() {
+ try ./configure --prefix=/usr --infodir=/usr/share/info --host=${CHOST}
+ try make ${MAKEOPTS}
+}
+
+src_install() {
+ try make prefix=${D}/usr infodir=${D}/usr/share/info install
+ dodoc COPYING NEWS README THANKS TODO AUTHORS ChangeLog
+}
+
+