summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 08:10:54 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 08:10:54 +0000
commitd38918da6b11e1b542bd64a7b6ca36e2cbba5aef (patch)
tree6fe04768794c1621eb88edb8ece89ece2c5f25b4 /sys-devel/binutils/binutils-2.14.90.0.2.ebuild
parentwhitespace cleanup (diff)
downloadhistorical-d38918da6b11e1b542bd64a7b6ca36e2cbba5aef.tar.gz
historical-d38918da6b11e1b542bd64a7b6ca36e2cbba5aef.tar.bz2
historical-d38918da6b11e1b542bd64a7b6ca36e2cbba5aef.zip
whitespace cleanup
Diffstat (limited to 'sys-devel/binutils/binutils-2.14.90.0.2.ebuild')
-rw-r--r--sys-devel/binutils/binutils-2.14.90.0.2.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/sys-devel/binutils/binutils-2.14.90.0.2.ebuild b/sys-devel/binutils/binutils-2.14.90.0.2.ebuild
index 75835eaa4c85..ebe2e49e9cad 100644
--- a/sys-devel/binutils/binutils-2.14.90.0.2.ebuild
+++ b/sys-devel/binutils/binutils-2.14.90.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/binutils/binutils-2.14.90.0.2.ebuild,v 1.10 2003/09/01 19:22:43 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/binutils/binutils-2.14.90.0.2.ebuild,v 1.11 2003/09/06 08:09:19 msterret Exp $
IUSE="nls bootstrap build"
@@ -25,7 +25,7 @@ KEYWORDS="amd64 x86 ppc -alpha sparc mips -hppa -arm"
DEPEND="virtual/glibc
>=sys-apps/portage-2.0.21
nls? ( sys-devel/gettext )
- || ( dev-lang/perl
+ || ( dev-lang/perl
( !build? ( dev-lang/perl ) )
( !bootstrap? ( dev-lang/perl ) )
)"
@@ -39,7 +39,7 @@ if [ "${ARCH}" = "arm" ]; then
fi
src_unpack() {
-
+
unpack ${A}
cd ${S}
@@ -119,7 +119,7 @@ src_install() {
insinto /usr/include
doins include/libiberty.h
-
+
# c++filt is included with gcc -- what are these GNU people thinking?
# but not the manpage, so leave that!
# We install it now, as gcc-3.3 do not have it any longer ...
@@ -130,7 +130,7 @@ src_install() {
rm ${D}/usr/${CHOST}/bin/strip; mv ${D}/usr/bin/strip ${D}/usr/${CHOST}/bin/strip
# The strip symlink gets created in the loop below
-
+
# By default ar, as, ld, nm, ranlib and strip are in two places; create
# symlinks. This will reduce the size of the tbz2 significantly. We also
# move all the stuff in /usr/bin to /usr/${CHOST}/bin and create the
@@ -142,12 +142,12 @@ src_install() {
if [ ! -e ../${CHOST}/bin/${x} ]
then
mv ${x} ../${CHOST}/bin/${x}
- else
+ else
rm -f ${x}
fi
ln -s ../${CHOST}/bin/${x} ${x}
done
-
+
cd ${S}
if [ -z "`use build`" ]
then
@@ -155,7 +155,7 @@ src_install() {
mandir=${D}/usr/share/man \
infodir=${D}/usr/share/info \
install-info || die
-
+
dodoc COPYING* README
docinto bfd
dodoc bfd/ChangeLog* bfd/COPYING bfd/README bfd/PORTING bfd/TODO