summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-30 23:15:06 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-30 23:15:06 +0000
commit28552a5fdcd4cc83bddc0d4c58c6ae69514461bf (patch)
tree9bb3e7b6927997dcee4d8b8f9eae58b3819072d9 /sys-devel/patch
parentPrepared for rc3 (diff)
downloadhistorical-28552a5fdcd4cc83bddc0d4c58c6ae69514461bf.tar.gz
historical-28552a5fdcd4cc83bddc0d4c58c6ae69514461bf.tar.bz2
historical-28552a5fdcd4cc83bddc0d4c58c6ae69514461bf.zip
Prepared for rc3
Diffstat (limited to 'sys-devel/patch')
-rw-r--r--sys-devel/patch/patch-2.5.4-r1.ebuild12
1 files changed, 5 insertions, 7 deletions
diff --git a/sys-devel/patch/patch-2.5.4-r1.ebuild b/sys-devel/patch/patch-2.5.4-r1.ebuild
index fb4ced01d129..60e0bb49a491 100644
--- a/sys-devel/patch/patch-2.5.4-r1.ebuild
+++ b/sys-devel/patch/patch-2.5.4-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/patch/patch-2.5.4-r1.ebuild,v 1.4 2000/10/03 16:02:07 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/patch/patch-2.5.4-r1.ebuild,v 1.5 2000/11/30 23:15:06 achim Exp $
P=patch-2.5.4
A=${P}.tar.gz
@@ -10,17 +10,15 @@ DESCRIPTION="Utility to apply diffs to files"
SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/patch/${A}
ftp://ftp.gnu.org/gnu/patch/${A}"
HOMEPAGE="http://www.gnu.org/software/patch/patch.html"
+DEPEND=">=sys-libs/glibc-2.1.3"
src_compile() {
try ./configure --host=${CHOST} --prefix=/usr
- try make
+ try make ${MAKEOPTS}
}
-src_install() {
- into /usr
- dobin patch
- cp patch.man patch.1
- doman patch.1
+src_install() {
+ try make prefix=${D}/usr install
dodoc AUTHORS COPYING ChangeLog NEWS README
}