summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2006-02-01 07:00:21 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2006-02-01 07:00:21 +0000
commit5b2ab5311564858bc1d6ff8af1bd03611666a11c (patch)
tree9d4e81478507abe4db9fc3526e17474fd87acff6 /sys-fs
parent# masked for rocket (diff)
downloadhistorical-5b2ab5311564858bc1d6ff8af1bd03611666a11c.tar.gz
historical-5b2ab5311564858bc1d6ff8af1bd03611666a11c.tar.bz2
historical-5b2ab5311564858bc1d6ff8af1bd03611666a11c.zip
repoman: Trim trailing whitespace
Package-Manager: portage-2.0.54
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/lvm2/Manifest6
-rw-r--r--sys-fs/lvm2/lvm2-2.02.01.ebuild18
2 files changed, 12 insertions, 12 deletions
diff --git a/sys-fs/lvm2/Manifest b/sys-fs/lvm2/Manifest
index 94e4d4e7dffd..9f8d9b67f926 100644
--- a/sys-fs/lvm2/Manifest
+++ b/sys-fs/lvm2/Manifest
@@ -1,5 +1,5 @@
-MD5 cf73b9b5ec12720506c42588f70ad144 ChangeLog 8314
-MD5 bf0fb4d67afee82ab80c68968c79009c files/clvmd.rc 3668
+MD5 a31cf5dc2520cee4bac9ad9f0c788136 ChangeLog 8475
+MD5 26327d6617337f8db55913f03d87d19a files/clvmd.rc 3667
MD5 540e8a304be1860275577f326c7bd0f0 files/digest-lvm2-2.01.09 61
MD5 540e8a304be1860275577f326c7bd0f0 files/digest-lvm2-2.01.09-r1 61
MD5 d1e295db9aa6771cdc6506033bc98f69 files/digest-lvm2-2.01.13 61
@@ -12,5 +12,5 @@ MD5 03b3cb1f6d49f4b6fe96c6ad3a9c47f0 lvm2-2.01.09-r1.ebuild 1399
MD5 97aaa43ef70e84140f8d1b940eb73025 lvm2-2.01.09.ebuild 1277
MD5 bfbb6af0f144e530589562ca3b79c61a lvm2-2.01.13.ebuild 1402
MD5 a14e31292b2dc04c8800086d7abce3e3 lvm2-2.01.14-r1.ebuild 1540
-MD5 f7259267079c4f28dca066ade47389b2 lvm2-2.02.01.ebuild 2433
+MD5 a2cfbb3775d675273bcd7fc73df8e1d4 lvm2-2.02.01.ebuild 2428
MD5 9934e11f9ed27c97b024100380fde4d9 metadata.xml 250
diff --git a/sys-fs/lvm2/lvm2-2.02.01.ebuild b/sys-fs/lvm2/lvm2-2.02.01.ebuild
index 3c94ad7c10d2..82296b56d3b0 100644
--- a/sys-fs/lvm2/lvm2-2.02.01.ebuild
+++ b/sys-fs/lvm2/lvm2-2.02.01.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/lvm2/lvm2-2.02.01.ebuild,v 1.1 2006/02/01 00:10:01 rocket Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/lvm2/lvm2-2.02.01.ebuild,v 1.2 2006/02/01 07:00:21 mr_bones_ Exp $
DESCRIPTION="User-land utilities for LVM2 (device-mapper) software."
HOMEPAGE="http://sources.redhat.com/lvm2/"
@@ -12,7 +12,7 @@ KEYWORDS="~alpha ~amd64 ~hppa ~mips ~ppc ~ppc64 ~sparc ~x86"
IUSE="readline nolvmstatic clvm nocman nolvm1 nosnapshots nomirrors selinux"
DEPEND=">=sys-fs/device-mapper-1.02
- clvm? ( >=sys-cluster/dlm-1.01.00
+ clvm? ( >=sys-cluster/dlm-1.01.00
!nocman? ( >=sys-cluster/cman-1.01.00 ) )"
RDEPEND="${DEPEND}
@@ -26,25 +26,25 @@ src_compile() {
# http://www.gentoo.org/doc/en/lvm2.xml
# fixes http://bugs.gentoo.org/show_bug.cgi?id=84463
local myconf
-
- if ! use nolvmstatic
+
+ if ! use nolvmstatic
then
myconf="${myconf} --enable-static_link"
use nosnapshots || myconf="${myconf} --with-snapshots=internal"
use nomirrors || myconf="${myconf} --with-mirrors=internal"
- if use nolvm1
+ if use nolvm1
then
myconf="${myconf} --with-lvm1=none"
- else
+ else
myconf="${myconf} --with-lvm1=internal"
fi
else
use nosnapshots || myconf="${myconf} --with-snapshots=shared"
use nomirrors || myconf="${myconf} --with-mirrors=shared"
- if use nolvm1
+ if use nolvm1
then
myconf="${myconf} --with-lvm1=none"
- else
+ else
myconf="${myconf} --with-lvm1=shared"
fi
fi
@@ -53,7 +53,7 @@ src_compile() {
use hppa && myconf="${myconf} --disable-o_direct"
if use clvm; then
- if use nolvmstatic
+ if use nolvmstatic
then
myconf="${myconf} --with-cluster=shared"
else