summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Legler <a3li@gentoo.org>2010-09-29 19:07:10 +0000
committerAlex Legler <a3li@gentoo.org>2010-09-29 19:07:10 +0000
commit271c30d1b440a0e531c37986bb6540c910e67ac6 (patch)
treebabf30ff82e38e9d02a64fb27573615db42965ba /www-apps/horde-nag/horde-nag-2.3.6.ebuild
parentVersion bump, contains minor bugfixes and updated i18n. Removing old version. (diff)
downloadhistorical-271c30d1b440a0e531c37986bb6540c910e67ac6.tar.gz
historical-271c30d1b440a0e531c37986bb6540c910e67ac6.tar.bz2
historical-271c30d1b440a0e531c37986bb6540c910e67ac6.zip
Version bump, contains minor bugfixes and updated i18n. No longer try to install docs/vtodo which would fail. Removing old version.
Package-Manager: portage-2.2_rc88/cvs/Linux x86_64
Diffstat (limited to 'www-apps/horde-nag/horde-nag-2.3.6.ebuild')
-rw-r--r--www-apps/horde-nag/horde-nag-2.3.6.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/www-apps/horde-nag/horde-nag-2.3.6.ebuild b/www-apps/horde-nag/horde-nag-2.3.6.ebuild
new file mode 100644
index 000000000000..e8167898ceec
--- /dev/null
+++ b/www-apps/horde-nag/horde-nag-2.3.6.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apps/horde-nag/horde-nag-2.3.6.ebuild,v 1.1 2010/09/29 19:07:10 a3li Exp $
+
+HORDE_PHP_FEATURES="-o mysql mysqli odbc postgres ldap"
+HORDE_MAJ="-h3"
+inherit horde
+
+DESCRIPTION="Nag is the Horde multiuser task list manager"
+
+KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~sparc ~x86"
+
+DEPEND=""
+RDEPEND=">=www-apps/horde-3"
+
+src_unpack() {
+ horde_src_unpack
+
+ # Remove vtodo specs as they don't install and are not useful to the end user
+ rm -r docs/vtodo || die 'removing docs failed'
+}
+