summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHarald van Dijk <truedfx@gentoo.org>2010-07-31 15:59:41 +0000
committerHarald van Dijk <truedfx@gentoo.org>2010-07-31 15:59:41 +0000
commit9b1c255f5f0630f71b8303970fb31ea723f2421a (patch)
tree06c8438940b8fa023ef91e50c8c9359dd725e203 /www-client/chromium/chromium-9999.ebuild
parentalpha/ia64/sparc stable wrt #330479 (diff)
downloadhistorical-9b1c255f5f0630f71b8303970fb31ea723f2421a.tar.gz
historical-9b1c255f5f0630f71b8303970fb31ea723f2421a.tar.bz2
historical-9b1c255f5f0630f71b8303970fb31ea723f2421a.zip
Fix quoting
Package-Manager: portage-2.2_rc67/cvs/Linux x86_64
Diffstat (limited to 'www-client/chromium/chromium-9999.ebuild')
-rw-r--r--www-client/chromium/chromium-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/www-client/chromium/chromium-9999.ebuild b/www-client/chromium/chromium-9999.ebuild
index cfbcaaf9223e..5ec59479a320 100644
--- a/www-client/chromium/chromium-9999.ebuild
+++ b/www-client/chromium/chromium-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/chromium/chromium-9999.ebuild,v 1.68 2010/07/17 19:48:43 phajdan.jr Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/chromium/chromium-9999.ebuild,v 1.69 2010/07/31 15:59:41 truedfx Exp $
EAPI="2"
@@ -198,10 +198,10 @@ src_configure() {
src_compile() {
emake -r V=1 chrome chrome_sandbox BUILDTYPE=Release \
rootdir="${S}" \
- CC=$(tc-getCC) \
- CXX=$(tc-getCXX) \
- AR=$(tc-getAR) \
- RANLIB=$(tc-getRANLIB) \
+ CC="$(tc-getCC)" \
+ CXX="$(tc-getCXX)" \
+ AR="$(tc-getAR)" \
+ RANLIB="$(tc-getRANLIB)" \
|| die "compilation failed"
}