summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaweł Hajdan <phajdan.jr@gentoo.org>2010-08-08 16:09:50 +0000
committerPaweł Hajdan <phajdan.jr@gentoo.org>2010-08-08 16:09:50 +0000
commitbfc0ca67f1d0171d4f266139b01efc83fe651782 (patch)
tree8a01cffbd75e59eb63344542129f793708da458b /www-client/chromium/chromium-9999.ebuild
parentalpha/ia64/m68k/s390/sh/sparc stable wrt #319723 (diff)
downloadhistorical-bfc0ca67f1d0171d4f266139b01efc83fe651782.tar.gz
historical-bfc0ca67f1d0171d4f266139b01efc83fe651782.tar.bz2
historical-bfc0ca67f1d0171d4f266139b01efc83fe651782.zip
Remove more bundled libraries.
Package-Manager: portage-2.1.8.3/cvs/Linux i686
Diffstat (limited to 'www-client/chromium/chromium-9999.ebuild')
-rw-r--r--www-client/chromium/chromium-9999.ebuild14
1 files changed, 13 insertions, 1 deletions
diff --git a/www-client/chromium/chromium-9999.ebuild b/www-client/chromium/chromium-9999.ebuild
index 5ec59479a320..9b29b40fc0f0 100644
--- a/www-client/chromium/chromium-9999.ebuild
+++ b/www-client/chromium/chromium-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/chromium/chromium-9999.ebuild,v 1.69 2010/07/31 15:59:41 truedfx Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/chromium/chromium-9999.ebuild,v 1.70 2010/08/08 16:09:50 phajdan.jr Exp $
EAPI="2"
@@ -106,9 +106,21 @@ remove_bundled_lib() {
src_prepare() {
remove_bundled_lib "third_party/bzip2"
+ remove_bundled_lib "third_party/codesighs"
+ remove_bundled_lib "third_party/cros"
+ remove_bundled_lib "third_party/jemalloc"
+ remove_bundled_lib "third_party/lcov"
remove_bundled_lib "third_party/libevent"
remove_bundled_lib "third_party/libjpeg"
remove_bundled_lib "third_party/libpng"
+ remove_bundled_lib "third_party/libvpx"
+ remove_bundled_lib "third_party/lzma_sdk"
+ remove_bundled_lib "third_party/molokocacao"
+ remove_bundled_lib "third_party/ocmock"
+ remove_bundled_lib "third_party/py"
+ remove_bundled_lib "third_party/pyftpdlib"
+ remove_bundled_lib "third_party/simplejson"
+ remove_bundled_lib "third_party/tlslite"
# TODO: also remove third_party/libxml and third_party/libxslt when
# http://crbug.com/29333 is fixed.
# TODO: also remove third_party/zlib. For now the compilation fails if we