summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org>2009-04-03 10:54:02 +0000
committerJorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org>2009-04-03 10:54:02 +0000
commit3ddf21cbd45ed79ce8ffb2e42169787bd70c5cbc (patch)
treebfc976b4305b46976c7ca70d5c5ad9d4447c7e0b /x11-apps/ccsm/ccsm-0.8.2.ebuild
parentAutomated update of use.local.desc (diff)
downloadhistorical-3ddf21cbd45ed79ce8ffb2e42169787bd70c5cbc.tar.gz
historical-3ddf21cbd45ed79ce8ffb2e42169787bd70c5cbc.tar.bz2
historical-3ddf21cbd45ed79ce8ffb2e42169787bd70c5cbc.zip
Bumped compiz to the 0.8.2 release.
Package-Manager: portage-2.2_rc28/cvs/Linux x86_64
Diffstat (limited to 'x11-apps/ccsm/ccsm-0.8.2.ebuild')
-rw-r--r--x11-apps/ccsm/ccsm-0.8.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-apps/ccsm/ccsm-0.8.2.ebuild b/x11-apps/ccsm/ccsm-0.8.2.ebuild
new file mode 100644
index 000000000000..0885368035e3
--- /dev/null
+++ b/x11-apps/ccsm/ccsm-0.8.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/ccsm/ccsm-0.8.2.ebuild,v 1.1 2009/04/03 10:53:13 jmbsvicetto Exp $
+
+inherit distutils
+
+DESCRIPTION="Compizconfig Settings Manager"
+HOMEPAGE="http://www.compiz.org/"
+SRC_URI="http://releases.compiz.org/${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="~dev-python/compizconfig-python-${PV}
+ >=dev-python/pygtk-2.12
+ gnome-base/librsvg
+"
+RDEPEND="${DEPEND}"
+
+DOCS="AUTHORS PKG-INFO"
+
+src_compile() {
+ distutils_src_compile --prefix=/usr
+}
+
+src_install() {
+ distutils_src_install --prefix=/usr
+}