summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Baergen <joshuabaergen@gentoo.org>2006-12-14 15:34:32 +0000
committerJoshua Baergen <joshuabaergen@gentoo.org>2006-12-14 15:34:32 +0000
commit6b06f66e2144b8c7a9dc538c108410c7d4a6d457 (patch)
treee9210265e18a51cccf7e78db21cb51d1ce7447f5 /x11-apps/xauth/xauth-1.0.2.ebuild
parentKill redundant DEPEND on sys-libs/zlib. (diff)
downloadhistorical-6b06f66e2144b8c7a9dc538c108410c7d4a6d457.tar.gz
historical-6b06f66e2144b8c7a9dc538c108410c7d4a6d457.tar.bz2
historical-6b06f66e2144b8c7a9dc538c108410c7d4a6d457.zip
Version bump with only minor changes.
Package-Manager: portage-2.1.2_rc3-r4
Diffstat (limited to 'x11-apps/xauth/xauth-1.0.2.ebuild')
-rw-r--r--x11-apps/xauth/xauth-1.0.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-apps/xauth/xauth-1.0.2.ebuild b/x11-apps/xauth/xauth-1.0.2.ebuild
new file mode 100644
index 000000000000..cf59dead45ff
--- /dev/null
+++ b/x11-apps/xauth/xauth-1.0.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xauth/xauth-1.0.2.ebuild,v 1.1 2006/12/14 15:34:32 joshuabaergen Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X authority file utility"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="ipv6"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXau
+ x11-libs/libXext
+ x11-libs/libXmu"
+DEPEND="${RDEPEND}"
+
+CONFIGURE_OPTIONS="$(use_enable ipv6)"