summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Chvatal <scarabeus@gentoo.org>2010-09-27 12:19:53 +0000
committerTomas Chvatal <scarabeus@gentoo.org>2010-09-27 12:19:53 +0000
commit50f47b7aab146c446556b5c37458f7c19763a057 (patch)
tree4dc3e37d31a3abd21c09b98553ceb379599d6b41 /x11-apps/xauth/xauth-1.0.5.ebuild
parentVersion bump to latest. Drop older. (diff)
downloadhistorical-50f47b7aab146c446556b5c37458f7c19763a057.tar.gz
historical-50f47b7aab146c446556b5c37458f7c19763a057.tar.bz2
historical-50f47b7aab146c446556b5c37458f7c19763a057.zip
Version bump.
Package-Manager: portage-2.2_rc87/cvs/Linux x86_64
Diffstat (limited to 'x11-apps/xauth/xauth-1.0.5.ebuild')
-rw-r--r--x11-apps/xauth/xauth-1.0.5.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11-apps/xauth/xauth-1.0.5.ebuild b/x11-apps/xauth/xauth-1.0.5.ebuild
new file mode 100644
index 000000000000..225577deacfd
--- /dev/null
+++ b/x11-apps/xauth/xauth-1.0.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xauth/xauth-1.0.5.ebuild,v 1.1 2010/09/27 12:19:53 scarabeus Exp $
+
+EAPI=3
+XORG_STATIC=no
+inherit xorg-2
+
+DESCRIPTION="X authority file utility"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
+IUSE="ipv6"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXau
+ x11-libs/libXext
+ x11-libs/libXmu"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ CONFIGURE_OPTIONS="$(use_enable ipv6)"
+}