summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2009-05-04 17:06:59 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2009-05-04 17:06:59 +0000
commitc65c4689338929e0e67daf9cc1993df00846cd52 (patch)
tree215b637c8d6094d151df5f81588ecb1a4d52086d /x11-libs/libXmu
parentMake repoman happy by defining empty IUSE (diff)
downloadhistorical-c65c4689338929e0e67daf9cc1993df00846cd52.tar.gz
historical-c65c4689338929e0e67daf9cc1993df00846cd52.tar.bz2
historical-c65c4689338929e0e67daf9cc1993df00846cd52.zip
Move use_ functions out of global scope.
Package-Manager: portage-2.1.6.13/cvs/Linux x86_64
Diffstat (limited to 'x11-libs/libXmu')
-rw-r--r--x11-libs/libXmu/ChangeLog6
-rw-r--r--x11-libs/libXmu/libXmu-1.0.3.ebuild8
-rw-r--r--x11-libs/libXmu/libXmu-1.0.4.ebuild6
3 files changed, 14 insertions, 6 deletions
diff --git a/x11-libs/libXmu/ChangeLog b/x11-libs/libXmu/ChangeLog
index f584a21efe65..9d07e50d75eb 100644
--- a/x11-libs/libXmu/ChangeLog
+++ b/x11-libs/libXmu/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for x11-libs/libXmu
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXmu/ChangeLog,v 1.47 2009/04/16 02:19:31 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXmu/ChangeLog,v 1.48 2009/05/04 16:56:32 ssuominen Exp $
+
+ 04 May 2009; Samuli Suominen <ssuominen@gentoo.org> libXmu-1.0.3.ebuild,
+ libXmu-1.0.4.ebuild:
+ Move use_ functions out of global scope.
16 Apr 2009; Jeroen Roovers <jer@gentoo.org> libXmu-1.0.4.ebuild:
Stable for HPPA (bug #251832).
diff --git a/x11-libs/libXmu/libXmu-1.0.3.ebuild b/x11-libs/libXmu/libXmu-1.0.3.ebuild
index 46a81cd6be78..f109ef3d70a1 100644
--- a/x11-libs/libXmu/libXmu-1.0.3.ebuild
+++ b/x11-libs/libXmu/libXmu-1.0.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXmu/libXmu-1.0.3.ebuild,v 1.11 2007/08/07 13:12:54 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXmu/libXmu-1.0.3.ebuild,v 1.12 2009/05/04 16:56:32 ssuominen Exp $
# Must be before x-modular eclass is inherited
#SNAPSHOT="yes"
@@ -18,4 +18,6 @@ RDEPEND="x11-libs/libXt
x11-proto/xproto"
DEPEND="${RDEPEND}"
-CONFIGURE_OPTIONS="$(use_enable ipv6)"
+pkg_setup() {
+ CONFIGURE_OPTIONS="$(use_enable ipv6)"
+}
diff --git a/x11-libs/libXmu/libXmu-1.0.4.ebuild b/x11-libs/libXmu/libXmu-1.0.4.ebuild
index b4cf24a0a706..82483dc97306 100644
--- a/x11-libs/libXmu/libXmu-1.0.4.ebuild
+++ b/x11-libs/libXmu/libXmu-1.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXmu/libXmu-1.0.4.ebuild,v 1.8 2009/04/16 02:19:31 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXmu/libXmu-1.0.4.ebuild,v 1.9 2009/05/04 16:56:32 ssuominen Exp $
# Must be before x-modular eclass is inherited
#SNAPSHOT="yes"
@@ -18,4 +18,6 @@ RDEPEND="x11-libs/libXt
x11-proto/xproto"
DEPEND="${RDEPEND}"
-CONFIGURE_OPTIONS="$(use_enable ipv6)"
+pkg_setup() {
+ CONFIGURE_OPTIONS="$(use_enable ipv6)"
+}