summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichele Noberasco <s4t4n@gentoo.org>2004-08-11 13:04:51 +0000
committerMichele Noberasco <s4t4n@gentoo.org>2004-08-11 13:04:51 +0000
commit249d302ffff1d79754f42c98da7db78c5f869032 (patch)
tree4bfe4fe811f9f9d03c1fad753ac927d90df82f5a /x11-plugins/wmSMPmon/wmSMPmon-2.3.ebuild
parentadd vino mask (diff)
downloadhistorical-249d302ffff1d79754f42c98da7db78c5f869032.tar.gz
historical-249d302ffff1d79754f42c98da7db78c5f869032.tar.bz2
historical-249d302ffff1d79754f42c98da7db78c5f869032.zip
Fix S variable in x11-plugins/wmSMPmon-2.2.ebuild. Bump version to 2.3...
Diffstat (limited to 'x11-plugins/wmSMPmon/wmSMPmon-2.3.ebuild')
-rw-r--r--x11-plugins/wmSMPmon/wmSMPmon-2.3.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/x11-plugins/wmSMPmon/wmSMPmon-2.3.ebuild b/x11-plugins/wmSMPmon/wmSMPmon-2.3.ebuild
new file mode 100644
index 000000000000..40f4b02c266a
--- /dev/null
+++ b/x11-plugins/wmSMPmon/wmSMPmon-2.3.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmSMPmon/wmSMPmon-2.3.ebuild,v 1.1 2004/08/11 13:04:51 s4t4n Exp $
+
+S="${WORKDIR}/${PN}-2.x"
+
+IUSE=""
+DESCRIPTION="SMP system monitor dockapp"
+HOMEPAGE="http://goupilfr.org/?soft=wmsmpmon"
+SRC_URI="http://goupilfr.org/arch/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+
+DEPEND="virtual/libc
+ virtual/x11
+ >=sys-apps/sed-4"
+
+S="${WORKDIR}/${PN}-2.x/${PN}"
+
+src_unpack()
+{
+ unpack ${A}
+ cd ${S}
+ sed -i -e "s:-Wall -O3 -m486:${CFLAGS}:" Makefile
+}
+
+src_compile()
+{
+ make || die "make failed"
+}
+
+src_install()
+{
+ dobin wmSMPmon
+}