summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Weiler <pylon@gentoo.org>2003-12-14 05:07:12 +0000
committerLars Weiler <pylon@gentoo.org>2003-12-14 05:07:12 +0000
commita8e469809214fda9f2858a2a10e5260316f26a8a (patch)
treeb50ff88325399cc845f7884cacbde5feb4656544 /x11-plugins/wmwave/wmwave-0.4.ebuild
parentinitial import (diff)
downloadhistorical-a8e469809214fda9f2858a2a10e5260316f26a8a.tar.gz
historical-a8e469809214fda9f2858a2a10e5260316f26a8a.tar.bz2
historical-a8e469809214fda9f2858a2a10e5260316f26a8a.zip
initial import
Diffstat (limited to 'x11-plugins/wmwave/wmwave-0.4.ebuild')
-rw-r--r--x11-plugins/wmwave/wmwave-0.4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-plugins/wmwave/wmwave-0.4.ebuild b/x11-plugins/wmwave/wmwave-0.4.ebuild
new file mode 100644
index 000000000000..f05c45fd6a47
--- /dev/null
+++ b/x11-plugins/wmwave/wmwave-0.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmwave/wmwave-0.4.ebuild,v 1.1 2003/12/14 05:07:08 pylon Exp $
+
+S="${WORKDIR}/wmwave"
+KEYWORDS="~ppc ~x86"
+DESCRIPTION="wmwave is a windom manager dockapp which displays the quality, link, level and noise of an iee802.11 (wavelan) link."
+SRC_URI="http://www.schuermann.org/~dockapps/dist/wmwave-0-4.tgz"
+HOMEPAGE="http://www.schuermann.org/~dockapps"
+LICENSE="GPL-2"
+DEPEND=""
+SLOT="0"
+
+src_unpack() {
+ unpack "wmwave-0-4.tgz"
+ cd "${S}"
+}
+
+src_compile() {
+ emake || die
+}
+
+src_install () {
+ dobin wmwave
+ doman wmwave.1
+ dodoc COPYING README
+}