summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2007-08-27 12:57:13 +0000
committerDoug Goldstein <cardoe@gentoo.org>2007-08-27 12:57:13 +0000
commitd02ed562706b0136505259af615bf10a1f517d58 (patch)
tree36b0d97cb7fd5628bfc2a8625f0cd123b538d4a3 /x11-themes/mythtv-themes/mythtv-themes-0.20.2_p14301.ebuild
parentbump. fix mythfilldatabase and vanishing icons (diff)
downloadhistorical-d02ed562706b0136505259af615bf10a1f517d58.tar.gz
historical-d02ed562706b0136505259af615bf10a1f517d58.tar.bz2
historical-d02ed562706b0136505259af615bf10a1f517d58.zip
bump. fix vanishing icons
Package-Manager: portage-2.1.3.6
Diffstat (limited to 'x11-themes/mythtv-themes/mythtv-themes-0.20.2_p14301.ebuild')
-rw-r--r--x11-themes/mythtv-themes/mythtv-themes-0.20.2_p14301.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-themes/mythtv-themes/mythtv-themes-0.20.2_p14301.ebuild b/x11-themes/mythtv-themes/mythtv-themes-0.20.2_p14301.ebuild
new file mode 100644
index 000000000000..847ad7fd3b99
--- /dev/null
+++ b/x11-themes/mythtv-themes/mythtv-themes-0.20.2_p14301.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/mythtv-themes/mythtv-themes-0.20.2_p14301.ebuild,v 1.1 2007/08/27 12:57:13 cardoe Exp $
+
+inherit qt3 mythtv subversion
+
+DESCRIPTION="A collection of themes for the MythTV project."
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="$(qt_min_version 3.3)
+ =media-tv/mythtv-${MY_PV}*"
+
+src_compile() {
+ cd ${S}
+ ./configure --prefix="${ROOT}"/usr || die "configure died"
+
+ ${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake -o "Makefile" myththemes.pro || die "qmake failed"
+}
+
+src_install() {
+ einstall INSTALL_ROOT="${D}" || die "install failed"
+}