summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2008-09-15 10:25:13 +0000
committerUlrich Müller <ulm@gentoo.org>2008-09-15 10:25:13 +0000
commit20e57a97e300b804917e9aeadb1252dc04a36a5c (patch)
tree78be4c5e8d0c1593fa197fe70593a4956a89a382 /x11-wm/ratpoison/ratpoison-1.4.1.ebuild
parentCleanup (diff)
downloadhistorical-20e57a97e300b804917e9aeadb1252dc04a36a5c.tar.gz
historical-20e57a97e300b804917e9aeadb1252dc04a36a5c.tar.bz2
historical-20e57a97e300b804917e9aeadb1252dc04a36a5c.zip
Use elisp-compile instead of elisp-comp, bug 235527.
Package-Manager: portage-2.2_rc8/cvs/Linux 2.6.26-gentoo-r1 i686
Diffstat (limited to 'x11-wm/ratpoison/ratpoison-1.4.1.ebuild')
-rw-r--r--x11-wm/ratpoison/ratpoison-1.4.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/x11-wm/ratpoison/ratpoison-1.4.1.ebuild b/x11-wm/ratpoison/ratpoison-1.4.1.ebuild
index d582ecc0784f..8f698b27141e 100644
--- a/x11-wm/ratpoison/ratpoison-1.4.1.ebuild
+++ b/x11-wm/ratpoison/ratpoison-1.4.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/ratpoison/ratpoison-1.4.1.ebuild,v 1.9 2007/09/19 22:32:54 omp Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/ratpoison/ratpoison-1.4.1.ebuild,v 1.10 2008/09/15 10:25:13 ulm Exp $
inherit elisp-common eutils autotools
@@ -36,7 +36,7 @@ src_compile() {
econf || die "econf failed"
emake CFLAGS="${CFLAGS} -I/usr/X11R6/include" || die
if use emacs; then
- cd contrib && elisp-comp ratpoison.el
+ elisp-compile contrib/ratpoison.el || die "elisp-compile failed"
fi
}