summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-09-01 15:25:18 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-09-01 15:25:18 +0000
commitda5ea09a1399b33c4e713d1b570b3a72660575b8 (patch)
treeaa117aacf9665a616fe5f8c47f088a47cf18a868 /x11-wm/selectwm/selectwm-0.4.ebuild
parentmodernised (diff)
downloadhistorical-da5ea09a1399b33c4e713d1b570b3a72660575b8.tar.gz
historical-da5ea09a1399b33c4e713d1b570b3a72660575b8.tar.bz2
historical-da5ea09a1399b33c4e713d1b570b3a72660575b8.zip
NLS, GTK2 SLOTified version bump
Diffstat (limited to 'x11-wm/selectwm/selectwm-0.4.ebuild')
-rw-r--r--x11-wm/selectwm/selectwm-0.4.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/x11-wm/selectwm/selectwm-0.4.ebuild b/x11-wm/selectwm/selectwm-0.4.ebuild
new file mode 100644
index 000000000000..3f2be1ae9ffc
--- /dev/null
+++ b/x11-wm/selectwm/selectwm-0.4.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/selectwm/selectwm-0.4.ebuild,v 1.1 2002/09/01 15:25:18 seemant Exp $
+
+S="${WORKDIR}/${P}"
+DESCRIPTION="window manager selector tool"
+HOMEPAGE="http://ordiluc.net/selectwm"
+SRC_URI="http://ordiluc.net/selectwm/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="2"
+KEYWORDS="x86 sparc sparc64"
+
+DEPEND=">=x11-libs/gtk+-2.0.0
+ >=dev-libs/glib-2.0.0"
+
+src_compile() {
+ local myconf
+
+ use nls || myconf="--disable-nls"
+
+ econf \
+ --program-suffix=2 \
+ ${myconf} || die
+ emake || die
+}
+
+src_install () {
+ einstall || die
+ dodoc AUTHORS ChangeLog COPYING NEWS README
+}