summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-apps/grub/files/digest-grub-0.5.96.1-r11
-rw-r--r--sys-apps/grub/grub-0.5.96.1-r1.ebuild (renamed from sys-apps/grub/grub-0.5.96.1.ebuild)5
-rw-r--r--sys-devel/binutils/binutils-2.10.0.33.ebuild4
3 files changed, 7 insertions, 3 deletions
diff --git a/sys-apps/grub/files/digest-grub-0.5.96.1-r1 b/sys-apps/grub/files/digest-grub-0.5.96.1-r1
new file mode 100644
index 000000000000..1c025eb54f63
--- /dev/null
+++ b/sys-apps/grub/files/digest-grub-0.5.96.1-r1
@@ -0,0 +1 @@
+MD5 3c078fa58deaf7ea3bdf3135b3b4e975 grub-0.5.96.1.tar.gz
diff --git a/sys-apps/grub/grub-0.5.96.1.ebuild b/sys-apps/grub/grub-0.5.96.1-r1.ebuild
index 2629733a9da5..c88f396a6bd1 100644
--- a/sys-apps/grub/grub-0.5.96.1.ebuild
+++ b/sys-apps/grub/grub-0.5.96.1-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/grub/grub-0.5.96.1.ebuild,v 1.1 2000/11/13 01:06:54 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/grub/grub-0.5.96.1-r1.ebuild,v 1.1 2000/11/14 04:25:31 drobbins Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -17,6 +17,9 @@ src_compile() {
src_install() {
try make prefix=${D}/usr install
cd ${S}
+ dodir /boot/boot/grub
+ cd ${D}/usr/share/grub/i386-pc
+ cp stage1 stage2 *stage1_5 ${D}/boot/boot/grub
dodoc AUTHORS BUGS COPYING ChangeLog INSTALL NEWS README THANKS TODO
}
diff --git a/sys-devel/binutils/binutils-2.10.0.33.ebuild b/sys-devel/binutils/binutils-2.10.0.33.ebuild
index 1d890c9013a1..50a5ed162a54 100644
--- a/sys-devel/binutils/binutils-2.10.0.33.ebuild
+++ b/sys-devel/binutils/binutils-2.10.0.33.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/binutils/binutils-2.10.0.33.ebuild,v 1.1 2000/11/10 16:00:11 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/binutils/binutils-2.10.0.33.ebuild,v 1.2 2000/11/14 04:25:31 drobbins Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="Tools necessary to build programs"
-SRC_URI="ftp://ftp.varesearch.com/pub/support/hjl/binutils/${A}"
+SRC_URI="http://ftp.varesearch.com/pub/support/hjl/binutils/${A}"
src_compile() {
try ./configure --prefix=/usr --host=${CHOST}