summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/emacs/emacs-21.3-r2.ebuild')
-rw-r--r--app-editors/emacs/emacs-21.3-r2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-editors/emacs/emacs-21.3-r2.ebuild b/app-editors/emacs/emacs-21.3-r2.ebuild
index d693e356d1d5..788887dc3e26 100644
--- a/app-editors/emacs/emacs-21.3-r2.ebuild
+++ b/app-editors/emacs/emacs-21.3-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.3-r2.ebuild,v 1.13 2004/04/09 06:41:32 iggy Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.3-r2.ebuild,v 1.14 2004/06/01 23:23:25 agriffis Exp $
inherit flag-o-matic eutils
@@ -55,9 +55,9 @@ src_compile() {
--with-tiff
--with-gif
--with-png"
- if [ "`use motif`" ] ; then
+ if use motif ; then
myconf="${myconf} --with-x-toolkit=motif"
- elif [ "`use Xaw3d`" ] ; then
+ elif use Xaw3d ; then
myconf="${myconf} --with-x-toolkit=athena"
else
# do not build emacs with any toolkit, bug 35300