summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/gedit/gedit-2.2.0.ebuild')
-rw-r--r--app-editors/gedit/gedit-2.2.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-editors/gedit/gedit-2.2.0.ebuild b/app-editors/gedit/gedit-2.2.0.ebuild
new file mode 100644
index 000000000000..e23c265e3a66
--- /dev/null
+++ b/app-editors/gedit/gedit-2.2.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/gedit/gedit-2.2.0.ebuild,v 1.1 2003/01/31 02:34:22 foser Exp $
+
+inherit gnome2
+
+IUSE="spell"
+S=${WORKDIR}/${P}
+DESCRIPTION="A text editor for the Gnome2 desktop"
+HOMEPAGE="http://www.gnome.org/"
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc"
+
+RDEPEND=">=gnome-base/libglade-2
+ >=gnome-base/eel-2.2
+ >=gnome-base/libgnomeui-2.2
+ >=gnome-base/libbonobo-2
+ >=gnome-base/libgnomeprintui-2.2
+ >=gnome-base/ORBit2-2
+ spell? ( app-text/aspell )"
+
+DEPEND="${RDEPEND}
+ >=dev-libs/popt-1.5
+ >=gnome-base/gconf-1.2.1
+ >=dev-util/pkgconfig-0.12.0
+ >=dev-util/intltool-0.22"
+
+DOCS="AUTHORS BUGS ChangeLog COPYING INSTALL NEWS README THANKS TODO"