summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/mg/mg-20110905.ebuild')
-rw-r--r--app-editors/mg/mg-20110905.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-editors/mg/mg-20110905.ebuild b/app-editors/mg/mg-20110905.ebuild
index bbbde7ce21d9..d4adb159596b 100644
--- a/app-editors/mg/mg-20110905.ebuild
+++ b/app-editors/mg/mg-20110905.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/mg/mg-20110905.ebuild,v 1.13 2013/02/28 01:02:50 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/mg/mg-20110905.ebuild,v 1.14 2013/02/28 17:04:08 ulm Exp $
EAPI=4
inherit toolchain-funcs
-DESCRIPTION="Micro GNU/emacs, a port from the BSDs"
+DESCRIPTION="MicroGnuEmacs, a port from the BSDs"
HOMEPAGE="http://homepage.boetes.org/software/mg/"
SRC_URI="http://homepage.boetes.org/software/mg/${P}.tar.gz"
@@ -28,7 +28,7 @@ src_compile() {
emake CC="$(tc-getCC)" \
CFLAGS="${CFLAGS}" \
LDFLAGS="${LDFLAGS}" \
- LIBS="$(pkg-config --libs ncurses)"
+ LIBS="$("$(tc-getPKG_CONFIG)" --libs ncurses)"
}
src_install() {