summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/qemu/qemu-0.5.2.ebuild')
-rw-r--r--app-emulation/qemu/qemu-0.5.2.ebuild23
1 files changed, 12 insertions, 11 deletions
diff --git a/app-emulation/qemu/qemu-0.5.2.ebuild b/app-emulation/qemu/qemu-0.5.2.ebuild
index 2b87ed19484a..5ca2e8015fa7 100644
--- a/app-emulation/qemu/qemu-0.5.2.ebuild
+++ b/app-emulation/qemu/qemu-0.5.2.ebuild
@@ -1,27 +1,28 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu/qemu-0.5.2.ebuild,v 1.5 2004/06/24 22:34:08 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu/qemu-0.5.2.ebuild,v 1.6 2004/06/27 23:06:17 vapier Exp $
DESCRIPTION="Multi-platform & multi-targets dynamic translator"
-SRC_URI="http://fabrice.bellard.free.fr/qemu/${P}.tar.gz"
HOMEPAGE="http://fabrice.bellard.free.fr/qemu/"
+SRC_URI="http://fabrice.bellard.free.fr/qemu/${P}.tar.gz"
-KEYWORDS="x86 ~ppc -alpha -sparc"
-SLOT="0"
LICENSE="GPL-2 LGPL-2.1"
+SLOT="0"
+KEYWORDS="x86 ~ppc -alpha -sparc"
IUSE=""
+RESTRICT="nostrip"
-DEPEND="virtual/glibc
- media-libs/libsdl"
+DEPEND="virtual/libc
+ media-libs/libsdl"
RDEPEND=""
-RESTRICT="nostrip"
-
TARGET_LIST="arm-user i386-user i386-softmmu ppc-user sparc-user"
-src_compile () {
- ./configure --prefix=/usr \
- --target-list="${TARGET_LIST}" || die "could not configure"
+src_compile() {
+ ./configure \
+ --prefix=/usr \
+ --target-list="${TARGET_LIST}" \
+ || die "could not configure"
make || die "make failed"
}