summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/bfr/bfr-1.5.ebuild')
-rw-r--r--app-misc/bfr/bfr-1.5.ebuild13
1 files changed, 7 insertions, 6 deletions
diff --git a/app-misc/bfr/bfr-1.5.ebuild b/app-misc/bfr/bfr-1.5.ebuild
index 52cfa6cddd2d..e7b3df708892 100644
--- a/app-misc/bfr/bfr-1.5.ebuild
+++ b/app-misc/bfr/bfr-1.5.ebuild
@@ -1,24 +1,25 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/bfr/bfr-1.5.ebuild,v 1.1 2003/09/15 02:22:09 mkennedy Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/bfr/bfr-1.5.ebuild,v 1.2 2003/10/08 03:38:45 hillster Exp $
DESCRIPTION="Buffer (bfr) is a general-purpose command-line pipe buffer. It buffers data from stdin and sends it to stdout, adjusting to best fit the pace stdout can handle."
HOMEPAGE="http://www.glines.org:8000/software/buffer.html"
SRC_URI="http://www.glines.org:8000/bin/pk/${P}.tar.bz2"
+
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~x86"
+KEYWORDS="x86"
IUSE=""
DEPEND=""
S=${WORKDIR}/${P}
src_compile() {
- econf || die
- emake || die
+ econf || die "configure failed"
+ emake || die "compile failed"
}
src_install() {
- einstall || die
- dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README TODO
+ einstall || die "install failed"
+ dodoc AUTHORS COPYING INSTALL Changelog NEWS README TODO
}