summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-mobilephone/scmxx/scmxx-0.9.0.ebuild')
-rw-r--r--app-mobilephone/scmxx/scmxx-0.9.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-mobilephone/scmxx/scmxx-0.9.0.ebuild b/app-mobilephone/scmxx/scmxx-0.9.0.ebuild
new file mode 100644
index 000000000000..c85e13d0b1cf
--- /dev/null
+++ b/app-mobilephone/scmxx/scmxx-0.9.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/scmxx/scmxx-0.9.0.ebuild,v 1.1 2006/03/26 19:56:21 mrness Exp $
+
+DESCRIPTION="Exchange data with Siemens phones"
+HOMEPAGE="http://www.hendrik-sattler.de/scmxx/"
+SRC_URI="mirror://sourceforge/scmxx/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="bluetooth nls"
+
+DEPEND="bluetooth? ( net-wireless/bluez-libs )
+ nls? ( sys-devel/gettext )"
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+
+ exeinto /usr/lib/scmxx
+ doexe contrib/*
+
+ doman docs/*.1
+
+ rm docs/README_WIN32.txt
+ dodoc AUTHORS BUGS CHANGELOG README TODO docs/*.txt
+}