summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/abiword/abiword-1.99.5.ebuild')
-rw-r--r--app-office/abiword/abiword-1.99.5.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/app-office/abiword/abiword-1.99.5.ebuild b/app-office/abiword/abiword-1.99.5.ebuild
index 3f17fe6f99c7..03d8c45d7be1 100644
--- a/app-office/abiword/abiword-1.99.5.ebuild
+++ b/app-office/abiword/abiword-1.99.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/abiword/abiword-1.99.5.ebuild,v 1.1 2003/08/27 16:25:02 foser Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/abiword/abiword-1.99.5.ebuild,v 1.2 2003/08/27 16:49:47 foser Exp $
inherit eutils debug
@@ -44,6 +44,14 @@ DEPEND="${RDEPEND}
# perl? ( >=dev-lang/perl-5.6 )
# perl seems broken
+src_unpack() {
+
+ unpack ${A}
+
+ epatch ${FILESDIR}/${P}-cast_fix.patch
+
+}
+
src_compile() {
./autogen.sh