summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-sci/lin-seti/lin-seti-0.7.3.ebuild')
-rw-r--r--app-sci/lin-seti/lin-seti-0.7.3.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-sci/lin-seti/lin-seti-0.7.3.ebuild b/app-sci/lin-seti/lin-seti-0.7.3.ebuild
index f4efc0b1b397..1e74f90e71c7 100644
--- a/app-sci/lin-seti/lin-seti-0.7.3.ebuild
+++ b/app-sci/lin-seti/lin-seti-0.7.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-sci/lin-seti/lin-seti-0.7.3.ebuild,v 1.2 2003/06/12 20:19:23 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-sci/lin-seti/lin-seti-0.7.3.ebuild,v 1.3 2003/09/06 22:23:06 msterret Exp $
DESCRIPTION="A Seti@Home cache manager, cache-compatible with Seti Driver. Can be run as system daemon."
HOMEPAGE="http://lin-seti.sourceforge.net/"
@@ -16,7 +16,7 @@ src_compile() {
}
src_install() {
-
+
mkdir -m 755 ${D}usr
mkdir -m 755 ${D}usr/bin
mkdir -m 755 ${D}opt
@@ -29,7 +29,7 @@ src_install() {
# Let's see if this file already exists: if so we will not install it
if [ -a "/opt/setiathome/cache/1/user_info.sah" ]; then rm ${D}opt/setiathome/cache/1/user_info.sah; fi
# Otherwise the ebuild will overwrite this file!
- # And THAT is bad: if the client runs in daemon mode,
+ # And THAT is bad: if the client runs in daemon mode,
# when switching to that dir it will wait forever for someone to give it
# some info (which would be impossible, being detached from all terminals)!
}
@@ -39,5 +39,5 @@ pkg_postinst () {
einfo "NOTICE: If you use SETI Driver for Windows"
einfo "to share the cache make sure it is"
einfo "version 1.6.4.0 or higher!"
- sleep 5
+ sleep 5
}