summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/flpsed/files/Makefile-0.3')
-rw-r--r--app-text/flpsed/files/Makefile-0.312
1 files changed, 12 insertions, 0 deletions
diff --git a/app-text/flpsed/files/Makefile-0.3 b/app-text/flpsed/files/Makefile-0.3
new file mode 100644
index 000000000000..8a42f31c7ba1
--- /dev/null
+++ b/app-text/flpsed/files/Makefile-0.3
@@ -0,0 +1,12 @@
+
+OBJECTS=GsWidget.o PSEditWidget.o PSEditor.o PSEditText.o PSEditModel.o Postscript.o flpsed.o
+
+%.o: %.cxx
+ $(CXX) -c $(CXXFLAGS) $*.cxx
+
+flpsed: $(OBJECTS)
+ $(CXX) -o flpsed $(OBJECTS) $(LDFLAGS) -lm
+
+clean:
+ rm -f flpsed $(OBJECTS)
+