summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/mysql/mysql-4.1.14-r1.ebuild')
-rw-r--r--dev-db/mysql/mysql-4.1.14-r1.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/dev-db/mysql/mysql-4.1.14-r1.ebuild b/dev-db/mysql/mysql-4.1.14-r1.ebuild
deleted file mode 100644
index b0f4f4c34d36..000000000000
--- a/dev-db/mysql/mysql-4.1.14-r1.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/mysql-4.1.14-r1.ebuild,v 1.4 2006/05/05 19:51:39 chtekk Exp $
-
-# Leave this empty
-MYSQL_VERSION_ID=""
-# Set the patchset revision to use, must be either empty or a decimal number
-MYSQL_PATCHSET_REV="1"
-
-inherit mysql
-
-KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 s390 sh sparc x86"
-
-src_test() {
- cd "${S}"
- einfo ">>> Test phase [check]: ${CATEGORY}/${PF}"
- make check || die "make check failed"
- if ! useq "minimal" ; then
- einfo ">>> Test phase [test]: ${CATEGORY}/${PF}"
- local retstatus
- addpredict /this-dir-does-not-exist/t9.MYI
-
- cd mysql-test
- sed -i -e "s|PORT=3306|PORT=3307|g" mysql-test-run
- ./mysql-test-run
- retstatus=$?
-
- # Just to be sure ;)
- pkill -9 -f "${S}/ndb" 2>/dev/null
- pkill -9 -f "${S}/sql" 2>/dev/null
- [[ $retstatus -eq 0 ]] || die "make test failed"
- else
- einfo "Skipping server tests due to minimal build."
- fi
-}