summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-sha1/cl-sha1-1.0.ebuild')
-rw-r--r--dev-lisp/cl-sha1/cl-sha1-1.0.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/dev-lisp/cl-sha1/cl-sha1-1.0.ebuild b/dev-lisp/cl-sha1/cl-sha1-1.0.ebuild
index 4389ed19c8fe..05a9671e85cd 100644
--- a/dev-lisp/cl-sha1/cl-sha1-1.0.ebuild
+++ b/dev-lisp/cl-sha1/cl-sha1-1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sha1/cl-sha1-1.0.ebuild,v 1.1 2003/09/28 23:31:38 mkennedy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sha1/cl-sha1-1.0.ebuild,v 1.2 2003/10/17 16:33:03 mkennedy Exp $
inherit common-lisp
@@ -29,3 +29,11 @@ src_install() {
common-lisp-system-symlink
dodoc README
}
+
+pkg_preinst() {
+ rm -rf /usr/lib/common-lisp/*/${CLPACKAGE} || true
+}
+
+pkg_postrm() {
+ rm -rf /usr/lib/common-lisp/*/${CLPACKAGE} || true
+}