summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/File-BaseDir/File-BaseDir-0.30.0-r1.ebuild')
-rw-r--r--dev-perl/File-BaseDir/File-BaseDir-0.30.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/File-BaseDir/File-BaseDir-0.30.0-r1.ebuild b/dev-perl/File-BaseDir/File-BaseDir-0.30.0-r1.ebuild
new file mode 100644
index 000000000000..5ab6485178b8
--- /dev/null
+++ b/dev-perl/File-BaseDir/File-BaseDir-0.30.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-BaseDir/File-BaseDir-0.30.0-r1.ebuild,v 1.1 2014/08/21 16:02:03 axs Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=PARDUS
+MODULE_VERSION=0.03
+inherit perl-module
+
+DESCRIPTION="Use the Freedesktop.org base directory specification"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~x86-macos ~sparc-solaris"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )"
+
+SRC_TEST=do