summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Exception/Test-Exception-0.310.0.ebuild')
-rw-r--r--dev-perl/Test-Exception/Test-Exception-0.310.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Test-Exception/Test-Exception-0.310.0.ebuild b/dev-perl/Test-Exception/Test-Exception-0.310.0.ebuild
new file mode 100644
index 000000000000..798d1e73bd9b
--- /dev/null
+++ b/dev-perl/Test-Exception/Test-Exception-0.310.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Exception/Test-Exception-0.310.0.ebuild,v 1.1 2011/08/28 14:05:46 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=ADIE
+MODULE_VERSION=0.31
+inherit perl-module
+
+DESCRIPTION="test functions for exception based code"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+RDEPEND=">=virtual/perl-Test-Simple-0.64
+ >=dev-perl/Sub-Uplevel-0.18"
+DEPEND="${RDEPEND}
+ >=virtual/perl-Module-Build-0.36"
+
+SRC_TEST="do"