summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/WWW-Mechanize/WWW-Mechanize-1.02.ebuild')
-rw-r--r--dev-perl/WWW-Mechanize/WWW-Mechanize-1.02.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/WWW-Mechanize/WWW-Mechanize-1.02.ebuild b/dev-perl/WWW-Mechanize/WWW-Mechanize-1.02.ebuild
new file mode 100644
index 000000000000..de1e57e573bf
--- /dev/null
+++ b/dev-perl/WWW-Mechanize/WWW-Mechanize-1.02.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Mechanize/WWW-Mechanize-1.02.ebuild,v 1.1 2004/05/24 22:58:43 aliz Exp $
+
+inherit perl-module
+
+CATEGORY="dev-perl"
+DESCRIPTION="automate interaction with websites "
+SRC_URI="http://search.cpan.org/CPAN/authors/id/P/PE/PETDANCE/${P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/~petdance/${P}"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~sparc ~amd64"
+
+DEPEND="dev-perl/IO-Socket-SSL
+ dev-perl/libwww-perl"
+
+src_compile() {
+ echo "y" | perl-module_src_compile
+}
+