summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/php/php-4.3.1.ebuild')
-rw-r--r--dev-php/php/php-4.3.1.ebuild10
1 files changed, 6 insertions, 4 deletions
diff --git a/dev-php/php/php-4.3.1.ebuild b/dev-php/php/php-4.3.1.ebuild
index 8c65d65f8da9..20f8410b02a1 100644
--- a/dev-php/php/php-4.3.1.ebuild
+++ b/dev-php/php/php-4.3.1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
# Update: Roman Weber <gentoo@gonzo.ch>
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.1.ebuild,v 1.4 2003/03/03 08:27:07 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.1.ebuild,v 1.5 2003/03/03 09:01:51 seemant Exp $
-IUSE="truetype postgres tiff libwww nls jpeg readline ssl oci8 mysql X gdbm curl imap xml2 xml cjk pdflib qt snmp crypt flash odbc ldap berkdb freetds firebird pam"
+IUSE="truetype postgres tiff libwww nls jpeg readline ssl oci8 mysql X gdbm curl imap xml2 xml cjk pdflib qt snmp crypt flash odbc ldap berkdb freetds firebird pam spell"
MY_P=php-${PV}
S=${WORKDIR}/${MY_P}
@@ -38,12 +38,13 @@ DEPEND="
xml2? ( dev-libs/libxml2 )
crypt? ( >=dev-libs/libmcrypt-2.4 >=app-crypt/mhash-0.8 )
mysql? ( >=dev-db/mysql-3.23.26 )
- freetds? ( >=dev-db/freetds-0.53 )
flash? ( media-libs/libswf >=media-libs/ming-0.2a )
+ spell? ( app-text/aspell )
berkdb? ( >=sys-libs/db-3 )
libwww? ( >=net-libs/libwww-5.3.2 )
- firebird? ( >=dev-db/firebird-1.0 )
pdflib? ( >=media-libs/pdflib-4.0.1-r2 )
+ freetds? ( >=dev-db/freetds-0.53 )
+ firebird? ( >=dev-db/firebird-1.0 )
postgres? ( >=dev-db/postgresql-7.1 )
readline? ( >=sys-libs/ncurses-5.1
>=sys-libs/readline-4.1 )
@@ -114,6 +115,7 @@ src_compile() {
use jpeg && myconf="${myconf} --with-jpeg-dir=/usr/lib" || myconf="${myconf} --without-jpeg"
use tiff && myconf="${myconf} --with-tiff-dir=/usr" || myconf="${myconf} --without-tiff"
use png || myconf="${myconf} --without-png"
+ use spell && myconf="${myconf} --with-pspell"
# optional support for oracle oci8
if [ "`use oci8`" ] ; then