summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ipy/ipy-0.74.ebuild')
-rw-r--r--dev-python/ipy/ipy-0.74.ebuild37
1 files changed, 0 insertions, 37 deletions
diff --git a/dev-python/ipy/ipy-0.74.ebuild b/dev-python/ipy/ipy-0.74.ebuild
deleted file mode 100644
index 7ee9a262267e..000000000000
--- a/dev-python/ipy/ipy-0.74.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2011 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/ipy/ipy-0.74.ebuild,v 1.3 2011/04/11 13:39:28 phajdan.jr Exp $
-
-EAPI="3"
-PYTHON_DEPEND="*:2.5"
-SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="2.4"
-
-inherit distutils
-
-MY_PN="IPy"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Class and tools for handling of IPv4 and IPv6 addresses and networks"
-HOMEPAGE="https://github.com/haypo/python-ipy/wiki http://pypi.python.org/pypi/IPy"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 ~ppc ~ppc64 ~sparc x86"
-IUSE=""
-
-DEPEND=""
-RDEPEND=""
-
-S="${WORKDIR}/${MY_P}"
-
-DOCS="ChangeLog README"
-PYTHON_MODNAME="IPy.py"
-
-src_test() {
- testing() {
- PYTHONPATH="build-${PYTHON_ABI}/lib" "$(PYTHON)" test/test_IPy.py
- }
- python_execute_function testing
-}